Skip navigation

No Sound with Logic 9

6595 Views 4 Replies Latest reply: Jun 14, 2012 6:55 AM by Peter Dino RSS
Peter Dino Level 1 Level 1 (0 points)
Currently Being Moderated
May 2, 2012 7:33 PM

I just upgraded to Logic 9 and I have a Tascam US-144 Audio/Midi Interface connected.  I have the right drivers installed and when I'm in the Arrange window and press the CapKeys and the Logic Keyboard opens there is no sound but I do see midi activity in the Transport Bar.

I also have a midi keyboard controller connected to the midi in of the Tascam.  This is just a controlled, no sound comes from it.  When I press the keys there is no midi activity in the Transport Bar.

I do get sound when I play a song in iTunes.

Before I upgraded to Logic 9 from 8, I didn't have my Tascam Interface connected and when I pressed the CapKeys to upen the Keyboard I did get sound from Logic when I pressed the "keyboard".

 

When I open Midi Setup I see my keyboard controlled is connected to the Tascam and when I open the Audio Setup the Tascam is there too.

When I disconnect the Tascam Interface and play the KeyCaps Keyboard it works fine.  I hear sound.

 

Thanks for any help.

  • Tysuru Calculating status...
    Currently Being Moderated
    May 8, 2012 10:43 PM (in response to Peter Dino)

    Hey Peter!

     

    I'm having a difficult time troubleshooting this in my mind but I wanted to throw my two cents worth and try to help out as best as I can. So here's my go into what the problem MIGHT be.

     

    When you plugged in your Tascam, you changed the form in which you're sending the midi input AND output in Logic. (I'm assuming at least.)

     

    The way to fix this then would be to go Logic Express > Preferences > Audio. Make sure that the input is the Tascam and select the output to whatever you want it to be. If it's selected as "Built-in Output," the speakers of your computer will produce the sound. If is has the Tascam as the output, then it's sending the output to the interface where you'll need to either have headphones to plug in or some other form of monitor.

     

    Hope that was the answer you were looking for!

     

    Ryan

  • Jakers21 Calculating status...
    Currently Being Moderated
    Jun 14, 2012 2:32 AM (in response to Peter Dino)

    Hello Peter,

     

    I too was experiencing the same problems as you and it wasn't making sense to me. Then I clicked on the click track and noticed that it was making noise when I hit my midiboard. Then Boom *Lightbulb*, all you have to do is go to Track<New<Software Instrument<Create. Then go to your library and double click on the sound you want, or you can go to where you plug-ins and select what you want from there. I really hope this helps, please get back to me and let me know.

     

    Thank you,

    Jamison Akers

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.