Skip navigation

iPad 3 Why 3G does not work after being on WiFi

157043 Views 405 Replies Latest reply: Nov 20, 2013 10:33 AM by flytooth RSS Branched to a new discussion.
  • marcoslupo Calculating status...
    Currently Being Moderated
    May 8, 2012 2:54 AM (in response to marcoslupo)

    So far, so good for me. 3g connection seems pretty stable at the moment since updating last night. Time will tell though as I'm still epxecting to see a 'Can't connect' message to pop up at anytime! Will take a few days as yet for my faith in the device to be restored....

  • Tinymoon Calculating status...
    Currently Being Moderated
    May 8, 2012 3:24 AM (in response to marcoslupo)

    The iOS 5.1.1 seems working very well for me. All of our 4 iPads have not had any problem since update last 10 hours. Thanks Apple.

  • wavegirl Calculating status...

    So far so good for me - I did have to do a reset (where you hold down the power/sleep button and the home screen button at the same time) - then the rename the APN trick mentioned above, but it's been working since last night.

  • inbrand Calculating status...
    Currently Being Moderated
    May 8, 2012 4:40 AM (in response to wavegirl)

    Looks like this procedure is important (as it did not work for me in the beginnng):

     

    - do a Reset

    - rename APN while Mobile Data is switched off (not airplane mode!)

     

    I tried it with 3 WLAN and in 2G and 3 G and so far it works.

     

    "everything that has a good ending is finally good" (russian saying)

  • Deluain Calculating status...

    The update iOS 5.1.1 seems to be working. No difficulties so far. Country: Germany; Carrier: Telekom. I've had no problems switching between EDGE (G2), G3 and WiFi so far. I'll keep on testing and let you know.

  • denis_sianto Calculating status...

    Did anyone experience 'quite significant' 3G speed reduction after updating ?

    I noticed that !

  • oetretsel Calculating status...

    ios 5.1.1 is working well (finally) and i have no problems transitting wifi/3g vice versa. Singapore singtel user

  • Geraintj Calculating status...

    Seems that ios update has fixed this for me. Strange apple seemed to blame telcos at first. Glad its working as well as my od 1st g ipad. If they could only fix the personal hotspot now I'd have the product I'd paid for!

     

    (new ipad 3rd G wifi & 3g uk tmobile orange 3 sims)

  • Smitten Kitten Calculating status...
    Currently Being Moderated
    May 9, 2012 2:47 PM (in response to marcoslupo)

    All well on my iPad, very happy so far just a bit edgy that things may not last.

    Suppose I should be more optimistic...but after this debarcle commenced way back and such a delay/denial on Apple's behalf ...well what can one say? 

  • mazzda Level 1 Level 1 (0 points)

    Mine isn't working still even after 5.1.1, Apple said they will call back.

  • jodyfanning Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 9, 2012 10:24 PM (in response to denis_sianto)

    5.1.1 seems to have fixed my problems with DNA in Finland as well. Several days now without problems.

     

    But I don't have any speed reduction, just the opposite. My 3G speeds are much higher now than a couple of weeks ago. Who knows if it is related to anything, but it used to be about 2Mb/s down. After the update I noticed the 3G was faster and today I tested it and got 7.8Mb/s down (3.5Mb/s up).

     

    I have a "21Mb/s" data plan from DNA.

  • [Dri Calculating status...
    Currently Being Moderated
    May 14, 2012 2:58 PM (in response to jodyfanning)

    I received my replaced iPad this morning.

     

    Old one was DLXH******** . New one is DL9H********

     

    I applied 5.1.1 update and tested the same carrier (Jazz Telecom)  that was failing before.

     

    It worked properly.

     

    Because of my job I must be on constant move through Madrid, during the day, rapidly using trains and buses and driving a lot. That means a lot of different cell towers, with different cobertures and services, on swift shift.

     

    The iPad scared me a few times. For about 30 or 60 seconds it sometimes seems to repeat the problem -- lot of coverage bars, 3G symbol, but apps fail to connect to the Internet.

     

    And then it recovers functionality and works. Alone, on its own. Without any kind of input. Without reseting, disabling or restoring settings. Without even touching the "cellular data" on/off button. It just finds the signal again and the Internets are accessible.

     

    Being that said, I think it has problems changing 2G/3G, or changing towers, or something. Because it takes its time.

     

    But it works. So far so good.

  • Lafas1987 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 16, 2012 5:13 AM (in response to [Dri)

    I have exactly same experience!
    Alla works well, but sometimes you think that the problem will be back again!

  • ToddyJ3535 Calculating status...
    Currently Being Moderated
    May 16, 2012 6:45 AM (in response to guitartabman)

    FYI, I live in Canada and was having the same issue. Any swtiching was causing signal loss. I had a replacement done, which didn't work. 5.1.1 didn't work. Roger's issued a carrier update last Friday and the issue has been corrected. Rogers admitted that they were late getting the update out. Hopefully all carriers are working on updates to end this problem. We have 4 iPads and it has worked on all of them.

  • reduck Calculating status...
    Currently Being Moderated
    May 16, 2012 12:25 PM (in response to denis_sianto)

    First I thought that everthing becomes fine after update. But this time, I have noticed that the 3g connection speed reduced dramatically. Is there anyone with the same problem ? And what should be done in order to solve this problem ? Thanks.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (22)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.