Skip navigation

Allow to unlock but still don't.

1820 Views 59 Replies Latest reply: May 14, 2012 11:21 PM by simonfromtom RSS Branched to a new discussion.
1 2 3 4 Previous Next
Zhanpeng Huang Calculating status...
Currently Being Moderated
May 9, 2012 11:50 PM

My iphone4 had been allowed to unlock by AT&T but I still can't unlock by chinese sim card.More than three AT&T staffs told me than my iphone4 had been allowed to unlock and sent me instruction on how to unlock my iphone4.First,I had tried to put the AT&T sim card in the iphone4 for active the iphone,then I change the chinese sim card in the iphone4.but still fail.My iphone baseband is 02.10.04.Is question from it?  I had reseted the network settings and then try to insert yor sim card.but It's fail.still show that no serve

iPhone 4, iOS 5.0.1
1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.