4 Replies Latest reply: May 10, 2012 2:54 AM by geoMac Barcelona
geoMac Barcelona Level 1 Level 1 (0 points)

When I tried to update my 10.7.3 iMac using the BIG combo updater (MacOSXUpdCombo10.7.4 1.5GB) installer tells me I need 10.7 installed. This has never happened to me with a combo updater. I am going to try with the smaller (600Mb) delta updater.


iMac, Mac OS X (10.7.3)