Skip navigation

The new iPad constantly losing cellular data connnection

128735 Views 604 Replies Latest reply: Oct 28, 2013 5:43 PM by Mangi Wau RSS
  • Tubalcain7358 Level 1 Level 1 (0 points)

    Fazerwiz, have you had any more problems? I got it again this morning so still wondering if the DLXH serial number batches had more than just firmware issues. Has anyone else with this serial number had a recurrence of this prob since downloading IOS 5.1.1

     

    I am set to get a replacement this weekend and wonder if it is the right move

  • Chris F. Level 1 Level 1 (10 points)

    I replaced my iPad3 two days before the new iOS came out (to which I updated).

     

    In Switzerland (Swisscom carrier) I had not any issues since, neither before the iOs update nor after. 

     

    Problem: I don't know if the new HW (DLXH) or the SW solved it. I recommend giving the HW replacement a try. Apple's communication on this issue is so super bad and unprofessional (it's simply a joke) that I would try any path. What can you lose?

     

    Regards, 

     

    Chris from Switzerland

  • Chris F. Level 1 Level 1 (10 points)

    I replaced my iPad3 two days before the new iOS came out (to which I updated).

     

    In Switzerland (Swisscom carrier) I had not any issues since, neither before the iOs update nor after. 

     

    Problem: I don't know if the new HW (DLXH) or the SW solved it. I recommend giving the HW replacement a try. Apple's communication on this issue is so super bad and unprofessional (it's simply a joke) that I would try any path. What can you lose?

     

    Regards, 

     

    Chris from Switzerland

  • Tubalcain7358 Level 1 Level 1 (0 points)

    Thanks Chris, that's my plan but would like to know what everyone else's experience has been

  • ultrakyo Level 1 Level 1 (0 points)

    I have DLXH and the iOS update has solved the issue. Could it be your carrier? Try network setting reset like some people do.

  • Orion_lc Level 1 Level 1 (0 points)

    Hi guys,

     

    It's been the third day after I updated OS to 5.1.1 and it's been the longest time that I my iPad 3G connectivity survived without the need of resetting. It used to be just slightly longer than a day.

     

    My device serial number also starts with DLXH.

     

    I can even see the movement between 2G and 3G networks. It used to be that the device always indicated 3G connectivity was there, but in actual fact, I wasn't able to connect to the web. Now, it can recover by itself without any problem. I guess, it could be also service provider related?

     

    Anyway, I'll continue monitoring this. Keep my fingers crossed...

  • Dclik43 Calculating status...

    Hello,

     

    Same probleme in France (with Orange), with ios 5.1 I had 2 o 3 issue for a week.

     

    Since I updated my iPad to 5.1.1 I have 8 or 10 problems for a day, it's going wrong for me.

    On 3G it's Ok, but when it come to 'E' or  'o' the iPad refuse going back to 3G and I have only the operator name or the device always indicated 3G connectivity but I can't connect to the web.

     

    My device serial number also starts with DLXH.

  • Tubalcain7358 Level 1 Level 1 (0 points)

    Here's a thought, when I did the restore to 5.1.1 I had a Vodafone sim in the device, didn't have any problems but as the Vodafone sim is an expensive way to do it, I swapped in the GiffGaff (O2) and then got a recurrence of the problem. I have since done a factory restore with the GiffGaff sim in place and again since then have had no issue. This is doing my head in! I have a Three sim with me today so will swap that in, run for a while and then swap the GiffGaff back in. If my "it only works with the same sim in as was in place at the time of restore/update" theory is anywhere near then I should encounter probs with the GG sim again, if I do I will try a network settings restore.

     

    Otherwise it's a device replacement on Sunday

  • DaYShoCk Calculating status...

    Hi Apple

         I also use The new iPad.I'm living in Thailand.After i updated iOS 5.1.1,the problem about 2g 3g switching is not solve.Pls fixed it again. I think your iOS update did not work for me and many people.

  • JaggyNsm Calculating status...

    Same issue in Sri Lanka. DLXH . 5.1.1. Actually made the issure worse. Apple is fast becoming like microsoft and its windows.

  • Ykthomas Calculating status...

    I am having the same exact problem as you! Did you ever fix the problem or get it to work properly?

  • lgoenka Calculating status...

    Same here in India also. The new version 5.1.1 does not fix the problem. It's the same still. I think they should have a switching option in network settings between 3G & 4G.

  • Olegator85 Calculating status...

    Updated to 5.1.1 more than a week ago-since than not a single issue!) switching between 2g & 3g & wi-fi without a problem! Updated without itunes- direct from ipad. Download speed with 3g(carrier Megafon Moscow is up to 10mbit/sec stable).

  • nickvog Calculating status...

    First of all, I must say that when 3G signal gets lost and turn into 2G (the "o" icon) IT REFUSES TO GET BACK INTO 3G, NO MATTER WHERE I AM, EVEN IN A  STRONG 3G AREA!

     

    Experimenting with turning off and back on several device settings (yes, unfortunately, we resort to that, since all else, including the last 5.1.1 firmware, has failed, just to use our device), I found out that in order to have (at least for a while) a 3G signal, I must do as follows:

     

    1) turn off automatic search of the carrier (mine is Vodafone, Greece)... I must select it manually, otherwise any other action is futile, and

     

    2) regularly (when the 3G signal gets lost) turn off the cellular data and watch the carrier icon when all the bars completely disappear THEN TURN BACK ON the "cellular data" setting.

     

    ONLY THIS WAY, finding 3G signal is feasible.

     

    I request that APPLE engineers read this post.. it might be proved useful in order to FIX this bug.

     

    THANK YOU.

  • kaykrum Level 1 Level 1 (0 points)

    DLXH serial number, up-dated to 5.1.1., carrier is Telekom.de (D1 in Germany) - and everything works without further fiddling. Apparently our good luck...

1 ... 29 30 31 32 33 ... 41 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (30)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.