Skip navigation

IOS 5.1.1. update bug (Volume Control)

283531 Views 327 Replies Latest reply: Feb 27, 2014 3:20 PM by sleitner RSS Branched to a new discussion.
1 2 3 ... 22 Previous Next
patrickfromuk Level 1 Level 1 (15 points)
Currently Being Moderated
May 9, 2012 12:23 PM

This thread concerns IOS 5.1.1. update and the subsequent loss of volume button functionality and use of internal speakers.

 

Please can someone help from the mac team!

 

It's not a jailbreak phone. only purchased in early April on O2. Updated to 5.1.1. yesterday morning and now the volume buttons are virtually redundant!. Here are the symptoms;

 

  1. When the volume buttons are pressed on the home screen i get "ringer" and the speaker symbol appear but nothing more (ie. +/- volume)
  2. When playing back from iTunes with no headphones in, I get nothing through the internal speakers, nor do the volume buttons work, nor is the volume slider visable.
  3. When i playback Youtube content with no headphones in, I get nothing through the internal speakers, nor do the volume buttons work, nor is the volume slider visable.
  4. With headphones plugged in sound is audible and volume buttons work.
  5. Whilst using voicemail, (no headphones connected) i can play the message through the speakers and control volume using side buttons.

 

What's the deal Mac Support? I have restored the phone twice and also given the headphone jack a good blow with Servisol Duster 101.

 

Thanks, P

iPhone 4S, iOS 5.1, 5.1.1. upgrade
  • worapongtr Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 10, 2012 6:21 AM (in response to patrickfromuk)

    Same my problem after update ios 5.1.1

    iPhone 4S , iOS5.1, 5.1.1 upgrade over wifi

  • gdgmacguy Level 6 Level 6 (18,405 points)
    Currently Being Moderated
    May 10, 2012 9:42 AM (in response to patrickfromuk)

    Basic troubleshooting steps clearly outlined in the User Guide are restart, reset, restore from backup, restore as new device.

     

    If you've been through ALL of these steps and you still have problems, then you'll need to bring your phone into Apple for evaluation.

  • Is_it_just_me Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 10, 2012 2:40 PM (in response to gdgmacguy)

    Ok so as all of these people have mentioned the same issue that I have maybe your best suggestions shouldn't be to follow the clearly stated waste your valuable time troubleshooting the handset and this should be properly reported to tech support so we might have OS 5.1.2 that actually works.  This site is riddled with problems that everyone has developed after downloading the flawed update.  I am in no way technically inept so don't offer smug advice offer real solutions

  • Is_it_just_me Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 10, 2012 6:00 PM (in response to patrickfromuk)

    I'm curious if when you look at your connection options when using the music app if your choices are between apple TV and dock connection.

    I am having the exact same issues and have gone through several restores as well. Also the more I research the more people I have found with similar issues

  • jrexegete Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 11, 2012 7:13 AM (in response to patrickfromuk)

    Hi,

    I have the same problem with one of our two iPhone 4S's.  I purchased 2 - 16gig iPhone 4S's at the same time from the online Apple Store here in Canada;  one white and one black.  I updated both the phones on the same night,  within hours of eachother.  Updating my black 16gig iPhone 4S went flawlessly.  Updating the white iPhone 4S seemed to go fine until the day after when my wife said the volume buttons weren't working.  Also,  the volume slider is simply gone.  The volume buttons work and the volume slider shows up when headphones are plugged in.  There is volume and volume control with headphones,  but not through speakers.  The mute toggle switch on the side seems to work,  except when it comes to sound output through the speakers. 

     

    It hasn't debilitated the device,  but it's very frustrating for her because she can't hear her phone ringing.  I tried the "headphone jack" trick to know avail.

     

    iPhone Team,  please validate the issue and push a fix!

  • KiltedTim Level 8 Level 8 (35,975 points)
    Currently Being Moderated
    May 11, 2012 7:16 AM (in response to patrickfromuk)

    Have you tried setting it up as a new device? If there is corruption in your backup that is causing the problem, the problem will be restored along with your data.

     

    Set it up as new, re-sync your media from the iTunes library on your computer, and test it that way to verify.

     

    If the problem goes away when you restore it as a new device, then the root cause lies in the backup you have been restoring from, not iOS or hardware.

  • Is_it_just_me Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 11, 2012 9:37 AM (in response to jrexegete)

    Tried every trick I know and still no luck. Saw other posts that said even the apple store geniuses couldn't help with a solution that will last. This is obviously a bug in the new update and truly hope it is fixed promptly.

  • jrexegete Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 11, 2012 12:29 PM (in response to patrickfromuk)

    I had also tried resetting to factory settings, as well as 2 complete installs of 5.1.1 with fresh downloads. No help. I'm convinced it's a bug between the software and the specific build of my wife's iPhone. Her phone was working flawlessly prior to the update.

  • craigprunty Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 11, 2012 5:06 PM (in response to patrickfromuk)

    Same Issue.

     

    Brand new iphone 4s was working when i opened it out of the box on the 09/05. I carried out the update on the 10/05 and lost:-

     

    - Any kind of alert message sounds

    - The vol button responds but does not increase sound bar

    - I cant play music through speakers

     

    If i jack my headphones in all sounds work through headphones.

     

    I rebooted, factory reset or even a forced firmware to re-install 5.1.1 and still no joy.

     

    I guess we sit and wait!

  • VTK Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 11, 2012 11:19 PM (in response to patrickfromuk)

    Hi, I am also facing the same issue.

     

    I am also not able to do these 3 things:

     

    - Any kind of alert message sounds

    - I cant play music through speakers

    - The volume button just shows the ringer but doesnt inc / dec the volume (no vol bar is displayed)

     

    I will appreciate if somebody can let me know the fix - its a brand new iphone.

  • dirkos Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 12, 2012 2:31 AM (in response to patrickfromuk)

    I can confirm that it also happens on the iPhone 4, not only the 4S. Has anyone been able to find a workaround?

1 2 3 ... 22 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (13)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.