Skip navigation

Network issues 10.7.4

10497 Views 14 Replies Latest reply: Aug 27, 2012 11:21 AM by Earnest Rutherford RSS
Gravferd Calculating status...
Currently Being Moderated
May 10, 2012 10:28 PM

Hi there

In my household we've got three macs, 1 mac mini, 1 MacBook pro and 1 MacBook air there's also a Linux box, a synology nas and a windows 7 box. The Linux box has apache server set up and shares via samba and the synology is set up with afp and smb shares and also works as a time machine backup for my macs. I did the upgrade to 10.7.4 yesterday on the mini and the pro, the air still runs snow (as it is my wife's and she don't want to upgrade to lion) . After the upgrade I have no longer access to the shares on the synology or the Linux box, and what's even stranger I can't even get access to the web interfaces. I can't see the shares in finder and can't connect via afp://IP.Address or smb://IP.Address, on my wife's air this isn't an issue. Any thoughts?

MacBook Pro, Mac OS X (10.7.4)
  • m1k3y_b0y Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 11, 2012 3:26 AM (in response to Gravferd)

    I haven't yet had the time to look into it, but I'm seeing a similar issue on my Macs s since the upgrade. I can see the afp shares hanging off my FreeNAS and hit its web interface, but cannot seem to authenticate against it for the life of me.

  • thobbel Calculating status...
    Currently Being Moderated
    May 11, 2012 5:03 AM (in response to Gravferd)

    Same problem here. Since updating I can´t connect to my synology NAS......

  • NikkuShouri Calculating status...
    Currently Being Moderated
    May 11, 2012 2:36 PM (in response to Gravferd)

    Same issue here. I cannot access any of my SMB shares at work now. This is painful since a ton of the files I use are on two different servers that I access using SMB.

  • _Kao Level 1 Level 1 (25 points)
    Currently Being Moderated
    May 11, 2012 3:07 PM (in response to Gravferd)

    It looks like Samba was removed in Lion, and replaced with Apple's own system.

     

    Maybe this thread is a bit more clear:

    http://forums.appleinsider.com/t/121142/inside-mac-os-x-10-7-lion-server-apple-r eplaces-samba-for-windows-networking-services#post_1834105

  • m1k3y_b0y Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 11, 2012 5:10 PM (in response to _Kao)

    Thank you very much for sharing this, _kao! You've just jumpstarted my approach to addressing this issue. Again, many thanks!

  • NikkuShouri Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 11, 2012 6:09 PM (in response to _Kao)

    Then why are we just now having issues if this is a Lion specific issue. I've been running Lion since it came out and I am just now having this issue since upgrading to 10.7.4.

  • m1k3y_b0y Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 11, 2012 6:28 PM (in response to NikkuShouri)

    It certainly looks like they monkeyed about with SMB and AD binding:

     

    https://support.apple.com/kb/HT5167

     

    http://support.apple.com/kb/HT5168

  • HomeITSupport Calculating status...
    Currently Being Moderated
    May 11, 2012 7:20 PM (in response to m1k3y_b0y)

    I upgraded my iMac to 10.7.4 this morning.

     

    I could still access my NAS and SMB shares on other machines (Win7, Ubuntu & Fedora) from the iMac

     

    But initially I could not browse the iMac from any other machine although I could see it from these machines.

     

    I went into preferences and looked at sharing.  File sharing was on and so I looked further under the Options button.

     

    Prior to 10.7.4 upgrade I just had the "Share files and folders using SMB" ticked and "Share files and folders using AFP" was NOT ticked.

     

    So I ticked "Share files and folders using AFP" and now I am back to where I was prior to the 10.7.4 upgrade, that is I can successfully browse SMB shares on the iMac from any other machine (win7 or linux).

     

    It fixed my problem but I am not sure why????

  • thobbel Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 12, 2012 1:59 AM (in response to Gravferd)

    However, i can access mit Synology NAS via LAN, but WiFi is still not working with it.....

  • thobbel Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 12, 2012 2:38 PM (in response to Gravferd)

    ok, got it working again. had a conflict with one manually signed ip adress and automatic dhcp leases with different other devices. just had to renew the ip adresses....maybe this was the solution in gravferds case as well: you simply got a new dhcp lease after a while....

  • gcarnagey Calculating status...
    Currently Being Moderated
    May 13, 2012 2:32 AM (in response to Gravferd)

    What I had to do to get it to work again was to re-enter the Workgroup name in WINS and then renew the lease again.  Either that, or the first re-lease just didn't take, can't be sure  .

  • z1zms Calculating status...
    Currently Being Moderated
    May 21, 2012 3:44 PM (in response to gcarnagey)

    Had a similar problem. after the update I could not see my iPad/iPhone through iTunes. Also couldn't see the NAS and windows PCs on the network.

    Followed what people had mentioned here, changed workgroup name and renewed lease but that didnt immediatly work, so I switched off the laptop, iphone, iPad, rebooted router, switched everything on again and back to normal now! Can see all my shared network devices

     

    thanks for your help!

  • Earnest Rutherford Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 27, 2012 11:21 AM (in response to z1zms)

    It's Safari. Get off of 6.x and go back to 5.1.7 (or use time machine)

     

    I cannot place enough emphasis on how disappointed I am with their "update".  No more Activity window either....BAD BAD BAD BAD BAD!!!!!!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.