Skip navigation

NVIDIA GeForce GT 130 Kernel Panics/Freezes in Lion & late Snow Leopard

39425 Views 424 Replies Latest reply: Apr 9, 2014 10:57 AM by Drunken Hobo RSS Branched to a new discussion.
  • Zahori Calculating status...

    I'm glad to hear that the 32-bit workaround worked for you, at least by now. Unfortunately, I restarted my machine in 32 bit mode, pressing 3 and 2 during the boot, and I had a crash as usual. I've not tried the permanent change to 32 bit mode, but I assume it won't make any difference.


    In 24" iMac Screen Freezes since 10.6.3 update - pls help! discussion they propose to replace the graphic drivers by the ones in 10.6.2, but I don't know where to find those for NVIDIA GT120, and if someone has tried that in NVIDA GeForce equipped machines. Any clue from someone there?


    Finally, it would be good to hear if someone who was experiencing these issues has seen any difference while testing Mountain Lion Beta versions...

  • Quasimoto Calculating status...

    32-bit down for me as well. Woke up this morning to an unresponsive computer, wouldn't wake up from sleep and when plugging in my phone, wouldn't even acknowledge it to power it up. Another hard restart and another search for a solution.

  • Zahori Level 1 Level 1 (0 points)

    I think I've found where the "issue" is on my machine, once I saw this post Re: 24" iMac Screen Freezes since 10.6.3 update - pls help! from Eclipsethegalaxy. I've installed smcFanControl in my iMac and set the Optical Drive Fan to around 2100 rpm as minimum, to cool down the GPU, and apparently it works. It seems that the failure happens once the GPU diode reach about 50º or GPU Heatsink reaches about 45º. Please try this patch and let know if it works for you too.

  • rdetoma Calculating status...

    I have a 24in iMac early 2009 with a 3.06 Ghz Intel Core 2 Duo, 4GB 1067Mhz DDR#, Nvidia GeForce GT 130 512 mb, currently running Lion 10.7.4 and am getting all the screen oddities that have been posted here.


    I have not yet tried running in 32 bit, but did just now install the smcFanControl. We'll see what happens.

  • rdetoma Level 1 Level 1 (0 points)

    When I first tried 32 bit it crashed my machine. I have not yet tried it again.


    However with smcFanControl running at 2322rpm I have not had a crash today. SFC is telling me though that the temp in my machine is 109ºF. (Actually the reading bounces around all over the place.) Are iMacs supposed to be that hot or is this app inacurate?

  • gorevash Level 1 Level 1 (0 points)

    Here is one of my crashes, has happened with Ilol (a game that uses wine) and i thought it was the wine doing stuf to the computer, so i stopped playing. Evrything was fine, however i just started playing Diablo 3 and it happened again. It seems to happen with applications that need graphic power.




    Interval Since Last Panic Report:  14511 sec

    Panics Since Last Report:          2

    Anonymous UUID:                    BCDB9C41-8FA0-4AD0-8105-33D96B1681E8



    Fri May 18 17:17:48 2012

    panic(cpu 1 caller 0xffffff7f80afa947): NVRM[0/1:0:0]: Read Error 0x00002500: CFG 0xffffffff 0xffffffff 0xffffffff, BAR0 0xe2000000 0xffffff808049d000 0x092480a2, D0, P3/4

    Backtrace (CPU 1), Frame : Return Address

    0xffffff807f4ab5e0 : 0xffffff8000220792

    0xffffff807f4ab660 : 0xffffff7f80afa947

    0xffffff807f4ab6f0 : 0xffffff7f80e66c76

    0xffffff807f4ab730 : 0xffffff7f80e53867

    0xffffff807f4ab7b0 : 0xffffff7f80e4854d

    0xffffff807f4ab8c0 : 0xffffff7f80bd8fc3

    0xffffff807f4ab900 : 0xffffff7f80c58419

    0xffffff807f4ab9e0 : 0xffffff7f80c59b69

    0xffffff807f4abad0 : 0xffffff7f80e474b4

    0xffffff807f4abb60 : 0xffffff7f80e53f11

    0xffffff807f4abcf0 : 0xffffff7f80e8ca1f

    0xffffff807f4abe10 : 0xffffff7f80c09bed

    0xffffff807f4abe40 : 0xffffff7f80b042c2

    0xffffff807f4abef0 : 0xffffff800063c5b6

    0xffffff807f4abf30 : 0xffffff800063b330

    0xffffff807f4abf70 : 0xffffff800063b1d4

    0xffffff807f4abfb0 : 0xffffff8000820057

          Kernel Extensions in backtrace:

   [560E1257-BF5E-3B0B-95F0-15033A0D1B97]@0xffffff7f80a 9a000->0xffffff7f80d73fff

                dependency:[F63D4ABE-42DA-33EF-BADD-3415B0CB0179]@0xffff ff7f80821000

                dependency:[D05CFB53-FB72-3613-8162-2D188DB04738]@0xff ffff7f80a88000

                dependency:[2D2A4A31-EB4F-3730-BE3A-76C061685FC5]@0 xffffff7f80a50000

   [7596DB8C-AE9D-3C87-B11A-0ED8F940CAF8]@0xffffff7 f80d74000->0xffffff7f81095fff

                dependency:[560E1257-BF5E-3B0B-95F0-15033A0D1B97]@0xffffff7f80a 9a000



    BSD process name corresponding to current thread: kernel_task



    Mac OS version:




    Kernel version:

    Darwin Kernel Version 11.4.0: Mon Apr  9 19:32:15 PDT 2012; root:xnu-1699.26.8~1/RELEASE_X86_64

    Kernel UUID: A8ED611D-FB0F-3729-8392-E7A32C5E7D74

    System model name: iMac8,1 (Mac-F227BEC8)



    System uptime in nanoseconds: 346276578791

    last loaded kext at 74325452585:          2.2 (addr 0xffffff7f81f9c000, size 274432)

    last unloaded kext at 172689634354:          13 (addr 0xffffff7f81ed5000, size 12288)

    loaded kexts:

    foo.tap          1.0

    foo.tun          1.0

    com.Cycling74.driver.Soundflower          1.5.2

    com.razer.common.razerhid          2.93

    com.rim.driver.BlackBerryUSBDriverInt          0.0.67          2.2          1.7.1          1.9.5d0          3.0          2.2.0f3          3.5.9          1.0.26          1.59          170.1.9          7.1.8          5.0.0d0          1.5.8          1.0.0d1          4.0.5f11          7.0.0          1.2.2          5.0.0d0          312          4.0.5f11          1.0.0d1          1.0.0d1          33          3.2.0          404          2.0.3          4.5.0          3.2.2b1          501.36.15          2.3.0          1.5.0          2.5.1          4.8.9          4.5.8          4.4.5          1.5          1.6          1.5          1.8          1.5          1.5          193.0.0          3.2.30          1.3          193.0.0          1.0          2.2.0f3          1.0.3          7.1.8          7.1.8          2.2.4          80.0.2          10.0.5          1.8.6fc17          1.3          3.0.16          3.0.16          2.3.2          2.2.0f3          2.3.2          2.2.0f3          3.1.3d8          5.0.0d0          5.1.0d17          4.0.5f11          4.0.5f11          4.0.5f11          160.7          160.7          4.4.5          4.5.3          3.2.0          1.6          1.7          1.7          3.0.0          4.5.8          420.3          2.1          2.0.8          2.5.1          4.4.5          1.5.0          1.7.1          1.1          177.5          1.0.0d1          7          331.6          28.18          3.0.1          4.5.8          3.2.0          1.7.1          3.2.0          4.5.8          1.5          2.6.8          1.4

    Model: iMac8,1, BootROM IM81.00C1.B00, 2 processors, Intel Core 2 Duo, 3.06 GHz, 4 GB, SMC 1.30f1

    Graphics: NVIDIA GeForce 8800 GS, NVIDIA GeForce 8800 GS, PCIe, 512 MB

    Memory Module: BANK 0/DIMM0, 2 GB, DDR2 SDRAM, 800 MHz, 0x7F7F7F7FCB000000, 0x202020202020202020202020202020202020

    Memory Module: BANK 1/DIMM1, 2 GB, DDR2 SDRAM, 800 MHz, 0x7F98000000000000, 0x393955353239352D3032322E4130304C4620

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8C), Broadcom BCM43xx 1.0 (

    Bluetooth: Version 4.0.5f11, 2 service, 11 devices, 1 incoming serial ports

    Network Service: AirPort, AirPort, en1

    Serial ATA Device: WDC WD5000AAKS-40YGA1, 500.11 GB

    Parallel ATA Device: MATSHITADVD-R   UJ-875

    USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0xfa200000 / 2

    USB Device: Razer Naga, 0x1532, 0x0015, 0xfa230000 / 4

    USB Device: Apple Keyboard, apple_vendor_id, 0x0221, 0xfa220000 / 3

    USB Device: Built-in iSight, apple_vendor_id, 0x8502, 0xfd400000 / 2

    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0x5d100000 / 2

    USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x1a100000 / 2

    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x820f, 0x1a110000 / 3

  • Awel Calculating status...

    I have a similar issue and it only appeared since I upgraded to LION.


    After the computer has gone to sleep or the screen saver kicks in, the user logon icons are not visible when you initially move the mouse.


    You have to use the mouse cursor like a white board rubber and move it accross the icons to wipe away the screensaver that has frozen in place.


    This will then allow you to proceed to the logon screen.


    Has anyone one else experienced this, is the issue similar to what is being discussed?






    27-inch, Mid 2010

    Memory  12 GB 1333 MHz DDR3

    2.8 GHz Intel Core i5

    Mac OS X Lion 10.7.3 (11D50b)

    ATI Radeon HD 5750 1024 MB

  • shuntera Level 1 Level 1 (5 points)

    Exactly the same issue I have been seeing - your screenshot could have come from my iMac.  Going to try this 64 to 32 bit change next time I crash.

1 2 3 4 ... 29 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (14)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.