Skip navigation

New ipad stopped working

411 Views 8 Replies Latest reply: May 12, 2012 2:39 PM by Ibloun RSS
Ibloun Calculating status...
Currently Being Moderated
May 11, 2012 6:29 PM

I bought the new ipad at launch and everything has worked great. Today i was listening to a podcast and it started to stutter and then got in an endless apple logo loop. I was able to put my Ipad into recovery mode but now it will not restore. Every time i try i get the following error The "ipad" could not be restored. An unknown error occured (9). I have tried restarting my computer multiple times, uninstalling all apple software, using different USB ports, I have even tried on different computers and I still get the same error message.

 

Can anyone give me any other advice on how to fix this?

iPad (3rd generation) Wi-Fi, iOS 5.1.1, ipad could not be restored

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.