Skip navigation

Why can't I connect new iMac to Wifi?

538 Views 5 Replies Latest reply: May 13, 2012 3:42 PM by RWaechter RSS
Kidco Calculating status...
Currently Being Moderated
Apr 26, 2012 6:48 AM

I have an older (white) iMac that connects wirelessly to my Linksys router.  I bought a new iMac and I am unable to connect both iMacs wirelessly at the same time.  I was wondering if the issue had to do with using the same Apple ID's, but I don't think that is the case.  It seems like the old iMac is connected to the router, the new one wont connect and vise versa.  All other devices (iPhones, Windows laptops) connect just fine.  Any help would be appreciated.

iMac, Mac OS X (10.7.3)
  • Alberto Ravasio Level 4 Level 4 (3,160 points)
    Currently Being Moderated
    Apr 26, 2012 6:54 AM (in response to Kidco)

    Have you checked your Linksys configuration?

  • Linc Davis Level 10 Level 10 (107,755 points)
    Currently Being Moderated
    Apr 26, 2012 6:58 AM (in response to Kidco)

    Select  ▹ System Preferences ▹ Network ▹ Advanced ▹ TCP/IP. What values are shown for the following:

     

    Configure IPv4

    IPv4 Address

    Subnet Mask

    Router

  • Alberto Ravasio Level 4 Level 4 (3,160 points)
    Currently Being Moderated
    Apr 27, 2012 6:08 AM (in response to Kidco)

    No. But maybe there could be some filters/rules that prevent the connection.

  • RWaechter Calculating status...
    Currently Being Moderated
    May 13, 2012 3:42 PM (in response to Kidco)

    I am having a problem I have not seen discussed.  I have an Airport/Time Capsule.  It has worked pretty flawlessly until yesterday.  All of a sudden, neither of two lap tops in the house can detect the Airport wireless network.  So also my iPhone 4s is unable to see it despite entering the name and searching -- it is simply not found.  All three of these devices have detected that net automaticly before. 

     

    However, strangely, both my iMac and an iPad2 continue to see this net and connect to it.  I have not done a Time Capsule firmware update in about a month and no updates on either the 4s, the iPad2 nor the two laptops (they are Asus machines).  This came out of the blue.  I: have run the diagnostic on the AirPort and it returns "no problems are being reported".

     

    Any thoughts?  I have not tried yet to reset/reconfig the AirPort.  Perhaps that is the next step, but this is kind of squirrelly, so I thought I would ask ...

     

    Ralph

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.