Skip navigation

Airport Extreme Error 6753

4134 Views 2 Replies Latest reply: May 16, 2012 6:31 PM by Johnny Kurtz RSS
Johnny Kurtz Calculating status...
Currently Being Moderated
May 13, 2012 3:46 PM

Hello,

 

I will start by saying I do not use any Windows machines on my network, only an iMac i5 27 and two new MBP's.

 

I have an Airport Extreme that I can setup and administer only from my MBP, not my iMac. This trying to configure with Airport Utility, both wired or wireless with both machines. On the iMac, I can see the the APE, but with I try to configure, I get an error 6753. I never encounter this with the MBP, or my iPhone for that matter.

 

I have google until I am blue in the face, but no solutions work. All the IPV6 tunneling, no tunniling, change channels on dual bad to automatic, not automatic.

 

The strange thing is this just happened out of the blue, with out any changes to either system. Thinking int may be the APE, I bought a brand new one, 5th Gen and still the same issue.

 

Anybody?

 

Cheers,

Johnny

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.