Skip navigation

OS X Lion won't start up in safe mode

20406 Views 28 Replies Latest reply: Oct 5, 2013 1:49 PM by james_b RSS Branched to a new discussion.
1 2 Previous Next
JadeIIII Level 1 Level 1 (20 points)
Currently Being Moderated
May 12, 2012 3:27 PM

My 2011 17" MBP won't  with OS X Lion won't start up in safe mode...

 

Anyone else experience this problem?

 

Thanks,

David

MacBook Pro, Mac OS X (10.7.4), 2011 17" MBP with 8 Gigs of Ram
  • Carolyn Samit Level 10 Level 10 (84,160 points)
    Currently Being Moderated
    May 12, 2012 5:36 PM (in response to JadeIIII)

    Hi David ..

     

    I've yet to have a problem booting in Safe Mode on my Mac running v10.7 Lion.

     

    If you are having problems with your Mac try using Lion Recovery.

     

    Keep mind that a Safe Mode boot can take much longer than a normal boot before your see the startup window or desktop.

  • Courcoul Level 6 Level 6 (11,180 points)
    Currently Being Moderated
    May 12, 2012 6:47 PM (in response to Carolyn Samit)

    Carolyn Samit wrote:

     

    Keep mind that a Safe Mode boot can take much longer than a normal boot before your see the startup window or desktop.

    Special emphasis on the word MUCH. Since Safe Mode does lots of maintenance items such as purging old caches, verifying the disk and such, the fuller the disk is or the more time has elapsed since the last Repair Disk operation on Disk Utility, the longer Safe Mode will take to start. I once saw it take over 10 minutes on a particularly abandoned Mac.

  • ds store Level 7 Level 7 (30,305 points)
    Currently Being Moderated
    May 13, 2012 5:26 PM (in response to JadeIIII)

    Follow the steps here

     

    Step by Step to fix your Mac

     

     

    If nothing works, you might have to do this

     

    Create a data recovery, undelete boot drive

     

     

    before you do #18 or #20

  • S_D_P Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 2, 2012 9:49 PM (in response to JadeIIII)

    I'm having the exact same problems! Any resolution?

  • jeannie61 Calculating status...
    Currently Being Moderated
    Sep 25, 2012 2:24 AM (in response to S_D_P)

    I have exactly the same problem. Has anybody found a fix for this? Or does it really need three to five hours to start in safe mode?

  • kikemolina Calculating status...
    Currently Being Moderated
    Sep 30, 2012 12:58 PM (in response to JadeIIII)

    I have exactly the same problem.

  • Cerniuk Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 10, 2012 7:22 PM (in response to JadeIIII)

    Same issue Mac OS X 10.8.1

     

    Boot normal, runs ok but not great, lots of app crashes

     

    Boot into safe mode stalls at about 25% progress bar. Left over night, 6 hrs, same place where it was left. Not exactly "slow", but "glacial" if not hung. Must be hung.

     

    Ran disk repair from boot thumb drive, drive shows 100% ok. Ran disk repair on partition, 100% ok

     

    Reboot to safe mode, hang

     

    Ran install (reinstall) from 10.8 boot thumb drive, installed fine, updated fine to 10.8.1.

     

    Reboot into safe mode, hang

     

    Created new account, moved all data and settings by hand, set all privs by hand (what a pain).

     

    Reboot into safe mode, hang

     

    Reset parameter ram , 3 times to catch extended pram.

     

    Reboot into safe mode, hang

  • McThing Calculating status...
    Currently Being Moderated
    Oct 11, 2012 8:39 AM (in response to JadeIIII)

    Same here. Safe boot gets about 25 to 30% across the progress bar and hangs.

     

    I've tried disk repair, permissions, reinstalling the OS (10.8.2) via the rescue partition, disconnecting all periferals, etc.

     

    Nothing works.

  • PhilChris Calculating status...
    Currently Being Moderated
    Oct 13, 2012 12:55 AM (in response to JadeIIII)

    I have the same problem as everyone else - won't boot up in safe mode (Lion OS), hangs about 1/3 of way through progress bar. I'm also having a problem with Time Machine, which has started to crawl so slowly it's unusable. That's why I wanted to try safe mode. Wonder if the two are related.

  • QuinnTM Calculating status...
    Currently Being Moderated
    Oct 13, 2012 6:50 PM (in response to JadeIIII)

    I'm having the exact same problem.  I even reinstalled the OS from recovery, but the problem still exists.  Having an issue with Avid HD Native, which suggested booting up in safe mode to help resolve its issues.  So, I'm actually getting hammered on multiple sides with this... and the clock keeps ticking...

  • TCDetroit Calculating status...
    Currently Being Moderated
    Oct 29, 2012 4:57 AM (in response to QuinnTM)

    Any Movement on this? Does apple have a clue.

    Tried different disks and installs.

    Dual 6 Core 2010 5,1 12GB factory memory.

  • radracer Calculating status...
    Currently Being Moderated
    Dec 17, 2012 7:08 PM (in response to TCDetroit)

    Still no updates on this thread?

     

    Getting 10.8.2 to hang in the same spot every time in safe mode.  Normal boot works like a charm. 

    About to re-install everything on another drive and see what happens.  Really annoying. 

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.