0 Replies Latest reply: May 14, 2012 8:38 PM by PatsyKB51
PatsyKB51 Level 1 Level 1 (5 points)

I tried to update my iOS on mh iPad 1 to 5.1.1. I did the update with the iPad 1 connected to my iMac.

 

I received an error stating that the iPad could not be updated. I did save the updater log.

 

What's up? Is this an issue relating to the first generation iPad (iPad 1)? Or is it an Apple Update issue? or what?


iPad, iOS 4.3.2