Skip navigation

Since upgrading to 10.7.4 the screen savers on my iMac freeze

4960 Views 25 Replies Latest reply: Feb 14, 2013 12:09 PM by riqiv RSS
1 2 Previous Next
Dave Sag1 Level 1 Level 1 (0 points)
Currently Being Moderated
May 13, 2012 7:32 PM

Since upgrading my iMac to 10.7.4 my screensaver now tends to freeze, requiring a forced reboot of the mac.  Stuff does seem to be running under the hood still but I have no way to access it via the UI.  I can ssh into the iMac from my other macs and Top claims all is quiet, but I can't actually use the iMac again unless I force a reboot by holding down the power button.  This is less than ideal.

 

It inly happens on my iMac however, and not on my MBP or MacMini.

 

The workaround for now is for me to disable the screen saver but that's hardly a sustainable solution.

Time Capsule, Mac OS X (10.7), new 3TB time capsule & new 27" iMac
  • PaulKemp Calculating status...

    Is it a 3rd party screen saver or a screensaver provided by the OS?

    Can you open /Applications/Utilities/Console.app and copy/paste logs from the times that the issue occurs?

  • PaulKemp Level 1 Level 1 (135 points)

    If you're familiar enough with getting to /var/log/, then copying/pasting the lines in the log files that pertain to the timeframe of the issue would be helpful. Most importantly the system.log and kernel.log would be helpful. It is certainly interesting that SSH allows access, but not ARD.

  • PaulKemp Level 1 Level 1 (135 points)

    I'm glad you have a workaround! I'm not sure if it is related, but if backupd is "stuck" you could temporarily turn Time Machine off in System Preferences to rule it out as a culprit.

  • Khurt Williams Calculating status...

    Do you have a Samsung Blu-ray player on your network?

  • FlyinPhil Calculating status...

    I have had a similar issue with my wifes new imac 27". After the screen saver kicks in on its own and puts it to sleep, it wont wake up when you hit the space bar etc.The screen saver just keeps going. Another comment I read identified the securty settings as a potential culprit. After speakking with support it seems that is the case. Apparently the issue was due to having the screen saver set to a shorter time than the setting which requires a log-in. I had that set to four hours and the scren saver set to 45min. I was told to set the time required for log-in to less than 45min. Apparentlky the issue wont happen if you forcce sleep. Only when it happens on its own. I have only just changed the settings and can't yet say if it works. I can say my Mac Pro has never had the issue, but I've never had the log-in required checked in the security system preferences.

     

    P

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.