Skip navigation

Annoying Problem with Logic 8 refusing to find impulse responses

222 Views 2 Replies Latest reply: May 16, 2012 12:08 AM by scumble RSS
scumble Calculating status...
Currently Being Moderated
May 15, 2012 2:08 PM

Now I've tried the re-indexing trick, and there doesn't seem to be a problem loading up space designer in a new project and getting the impulse reponses loaded instantly. What is very annoying and has wasted about an hour of my time is the fact that if I load an existing project, Logic decides suddenly that it can't find the impulse responses. This is if I change the preset in an existing space designer or add a new instance. I'm a bit fed up now so I'd appreciate some suggestions - perhaps something in the project settings?

Logic Pro, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.