Skip navigation

iMovie "veröffentlichen" nicht möglich

871 Views 6 Replies Latest reply: May 17, 2012 3:06 AM by inasquare RSS
mschoch Calculating status...
Currently Being Moderated
May 12, 2012 10:01 AM

Hallo zusammen,

 

Problem: Das "veröffentlichen" meiner iMovie-Projekte bricht sofort ab. Freier Speicherplatz: 240 GB (das sollte ja wohl genügen?!).

Dr. Google kennt das Problem, weiß aber keine Lösung. Wodurch wird folgender Fehler hervorgerufen und wie kann ich Ihn beheben?

Das Projekt konnte nicht für die Veröffentlichung vorbereitet werden, da ein Fehler aufgetreten ist. (-50)

 

 

@ Apple

Bitte um Hilfe!


iOS 5.1.1
  • Karsten Schlüter Level 7 Level 7 (29,465 points)
    Currently Being Moderated
    May 12, 2012 11:48 PM (in response to mschoch)

    // bevorzugte Sprache hier in der Apple Community ist English ... //

     

    Sprechen wir von iM unter MacOS?

    Oder iMovie für iOS (steht da unten in Deinen specs?)

     

     

    // english: is the Q about iM-MacOS or iOS? //

  • Bengt Wärleby Level 6 Level 6 (18,920 points)
    Currently Being Moderated
    May 13, 2012 12:03 AM (in response to mschoch)

    Hej

     

    Google translate result: Hi all,

    Problem: "publish" The my iMovie projects terminates immediately. Free disk space: 240 GB (that should be enough I suppose!).

    Dr Google knows the problem, but knows not the solution. What caused the following error and how can I fix him?

    The project could not be prepared for publishing because an error has occurred. (-50)

     

    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

     

    A. To put You in same situation as me - I should answer in Swedish - but the polite language here is in English so I keep to this to the benefit of most of the readers.

     

    B. This is not - Apple - It is a discussion forum - run by Apple - by totally relying on USER - helping other - USERS - Apple rarely reads this or participate in answering. It's very voluntary business

     

    C. 240GB free space on Start-up hard disk is well more then enough IF - one work with interlaced SD-Video as I do - my minimum is 25Gb and ONLY the Main Start-up hard disk is of importance as it's where iMovie, iDVD and Mac OS stores their temp.files (can not be addressed elsewhere)

     

    If You work in full HD - this needed space will be at least 4 - 5 times more.

     

    D. Error -50   paramErr  Error in user parameter list

     

    • Is TimeMachine running - Set the TM-Application to OFF

     

    • Can there be any external hard disks - if so How is/are it/they formatted ?
    Must be
    Mac OS Extended (hfs) if used for Video.

     

    UNIX/DOS/FAT32/Mac OS Exchange - works for most but not for VIDEO.

     

    Video

    • in what codec ? (not just .mov, .mp4 etc - BUT open it with QuickTime-player then open Inspector and read - Video Format/Codec: nnnnnnnn

     

    What does it read ?

     

    Pictures

    • in what format ? .jpg, .bmp, .tif, else ?

     

    Audio

    • from where/what format ? iTunes, .avi, .mp3, .aiff, else ?

     

    Trash the "com.apple.iMovie.plist" file

     

    Many users has not observed that there are TWO libraries.

    • Library - at root level (when You open main hard disk)

    • Library - in user/account folder - THIS IS THE ONE to look into and into preferences

     

    from Luke Burns

     

    I fixed the problem.. but it was very, very strange. I had a very long section for credits and set the line spacing to 1.0.. for some reason this caused it. I removed it, and it worked fine. I put it back, and I couldn't preview or play the video.

     

    I don't know why that could cause that big of a problem, but it did..

     

    Yours Bengt W

  • inasquare Calculating status...
    Currently Being Moderated
    May 16, 2012 2:10 PM (in response to mschoch)

    Hi, i have the same problem on my Macbook OSX 10.6.8. (Error-50). I tried all the solutions that were described here, but nothing helped.

    I also tried to put the project on my iMac but i have the same problem here. I can export any videos i made but not this one. I don't want to start over again because i worked on this for some weeks and can never finish in time for the final presentation in university.

     

    The only thing I didnt understand is how to open the video in quicktime to find out the video codec stuff. All my videos were recorded with the isight camera, so that shouldnt be the problem. My last isight camera project worked just fine.

    Audio is mp3.

    Tried changing reading and writing rights.

    TM turned off.

    No external harddrive used for the project itself, but it is formated right.

    150GB free space.

    Deleted the i.Movie plist file but it comes back as soon as i delete it. Weird.

     

  • Bengt Wärleby Level 6 Level 6 (18,920 points)
    Currently Being Moderated
    May 17, 2012 12:08 AM (in response to inasquare)

    The only thing I didnt understand is how to open the video in quicktime to find out the video codec stuff.

     

    • If You find the movie file You made with Your iSight Camera. Then drop this on one of the QuickTime icons.

     

    Skärmavbild 2012-05-17b kl. 09.03.54.png

     

    Then open inspector or [ cmd+I ] and read

     

    Video Format/Codec: nnnnnnnn

     

    What does it say ?

     

    Audio is mp3.

     

    I NEVER use .mp3 or other audio format than .aiff (44.1kHz from Audio-CDs and 16-bit 48kHz else)

     

    Only things I can figure till You tell the Video-Codec.

     

    Yours Bengt W

  • inasquare Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 17, 2012 3:06 AM (in response to mschoch)

    Hi, thinks for your help.

     

    I found the problem now:

    My 2 1/2 minute movie consists of 26 very short videos. One of them was causing problems. I found this out by deleting one by one and seeing which one was the "evil" one. I tried to export the movie after each video I had deleted; I also had to try to delete a few at a time, since I used some videos multiples times. Sometimes iMovie crashed when I previews the video... Then I was pretty sure I had found the right one.

    Then I took the raw material of the evil video from the finder and opened it in quicktime and saved it again. Then I imported this new video back in iMovie and replaced the old video. Now everything works again.

     

    It took hours to find the bad video but Im glad it worked somehow.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.