Skip navigation

Iphotos not showing up in iMovie project

11381 Views 10 Replies Latest reply: Jul 21, 2013 4:00 PM by Kathryn - Collage Diva RSS
DisneyMom516 Level 1 Level 1 (0 points)
Currently Being Moderated
May 17, 2012 9:50 PM

I am dragging my photos from iphoto into iMovie to add to a new project.  Then when I play the project, they are not showing up.  What is going wrong?

iMovie '11
  • Bengt Wärleby Level 6 Level 6 (18,920 points)
    Currently Being Moderated
    May 17, 2012 9:58 PM (in response to DisneyMom516)

    Hi

     

    How did You do this "drag and drop"

    • both iMovie and iPhoto opened and from one to the other

    • in iMovie from Media button/Photos to movie Project (iPhoto not open)

     

    Last one works.

     

    Yours Bengt W

  • romcom Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 17, 2012 2:25 AM (in response to DisneyMom516)

    Hi all

     

    I am having the same problem - all a bit wierd.  Yesterday I could drag and drop images from finder into my project.  Today, I can drag andf drop the images from finder and they display in the project - but not when it is played.

     

    I tried importing the images into iphoto and dragging them from the media selection window - still no joy - I can see them in the proejct - but they just don't show when played.

     

    Is it because the project has been marked as finished in some way - although I haven't finalised it?

     

    Any help appreciated.

     

    Thanks

  • Anthony_PRG Calculating status...
    Currently Being Moderated
    Jun 18, 2012 5:25 AM (in response to romcom)

    I have this problem I think. No idea what has changed over the last two weeks, but suddenly my open projects have stopped correctly accepting new photos.

  • romcom Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 18, 2012 6:20 AM (in response to Anthony_PRG)

    HI there

     

    I found another post about this which worked for me.

     

    Copy the photos that you want to use to a folder on your desktop.  I could then drag and drop them into the project as before.

     

    They have to be .jpg - but I'm sure you know that.

     

    I tried the idea above about actually having the photos in iphoto and dragging them from the media window - but this made no difference.

     

    Give the folder on the desktop idea a whirl - it worked great for me.

     

    Hope this helps

  • jwesleyc123 Calculating status...
    Currently Being Moderated
    Aug 15, 2012 3:16 PM (in response to romcom)

    That is a good suggestion but why should there be a work around for this problem.  It is pretty basic concept.  Do you know if Apple is working on a fix.  I just got an iMac last week because I was tired of these types of problems with any windows software.  Any more insight would be great.

     

    thanks!

    Wes

  • romcom Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 16, 2012 2:40 AM (in response to jwesleyc123)

    HI there

     

    Take heart, I went back to using Macs a few years ago after using PC's - you won't get nearly as many issues with your iMac!

     

    Since Windows still seems to run on the MS DOS platform which I sold way back when the IBM PC first came out - there are bound to be problems.

     

    Enjoy your iMac.

  • stevem902 Calculating status...
    Currently Being Moderated
    Jan 30, 2013 3:38 PM (in response to DisneyMom516)

    The photo has to be a .jpg photo and not a .png or any other type.  I exported my shots from iPhoto to desktop as jpg files, deleted the originals out of iPhoto (which were .png) then re-imported.  That did the trick!

  • phonebone Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 31, 2013 2:50 PM (in response to stevem902)

    Interesting.... 

     

    Have you guys ever had iMovie do this weird thing where it changes all my photos to the same photo?  So the slide show ends up being the same slide over and over again with transitions intact?  It's been very frustrating! 

  • Kathryn - Collage Diva Calculating status...
    Currently Being Moderated
    Jul 21, 2013 4:00 PM (in response to DisneyMom516)

    I ran into the same problem. I found that copying the photos (jpg) to the desktop and then dragging them in worked. I'm grateful to have a simple fix, albeit an odd solution for an odd problem. Thanks to all of you for posting your questions and advice. I REALLY appreciate it!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.