11 Replies Latest reply: May 19, 2012 10:32 PM by HACKINT0SH
Culpritcoffee Level 1 Level 1 (0 points)

Im attempting to connect an Airport to the router provided by my ISP (an Actiontec) to use it as a wireless hub in my coffee shop.

 

A cable runs from an output port om the Actiontec to an output port on the Airport. I initially had plugged the cable into the Ethernet input on the Airport but that didn't work at all. I'm accessing the Airport through a Windows laptop that is hardwired into the Actiontec.

 

The first problem I'm experiencing is that even after multiple resets the Airport will not reset to factory defaults. I'm resetting by holding the small reset button in while plugging in the Airport, holding the button for more than five seconds and then releasing it. But then when I start up Airport Utility on the laptop all of the settings I had created are still there.

 

When I attempt to change settings, I get an error message saying that the wireless device is not available or detectable. When I then look at the Summary on the utility I see the new wireless network name I created but my iPhone, for example, still shows the network under the old name.

 

What I'd like to do is just wipe the thing clean and start from scratch. How the #%^* do I do that???


Airport Extreme, Windows Vista
  • 1. Re: Airport setup problems
    Tesserax Level 8 Level 8 (48,245 points)

    To "wipe" the AirPort clean and bring it back to its factory default settings, you will want to perform a "factory default" reset. Note: You may have to perform the reset a few times to get it to "stick."

  • 2. Re: Airport setup problems
    Culpritcoffee Level 1 Level 1 (0 points)

    Thanks Tesserax.

     

    As far as I know I am doing the factory default reset correctly and have tried it many times. I do note however that the instructions you referred me to indicate that there are three status status lights and my base station has only one light.

     

    Any other suggestions?

  • 3. Re: Airport setup problems
    Tesserax Level 8 Level 8 (48,245 points)

    The instructions should provide the reset method for all of the AirPort models. You might have followed those for the older 802.11g AirPort Extreme instead. Basically the factory default reset takes the following steps:

    1. Remove the base station from power.
    2. Insert a paperclip and depress the reset button on the back of the unit.
    3. While keeping the reset button depressed, reconnect the Extreme to power.
    4. Wait until the status light starts flashing rapidly, and then, release the reset button.

     

    Again, this may take a few attempts.

  • 4. Re: Airport setup problems
    Culpritcoffee Level 1 Level 1 (0 points)

    I have followed those steps to the letter many times.

     

    When I do, the single status light glows green briefly, goes dark and then glows yellow.

     

    And nothing on the base station resets.

  • 5. Re: Airport setup problems
    Tesserax Level 8 Level 8 (48,245 points)

    Unfortunately, that may indicate that the base station is faulty. If after multiple attempts, you still get the same results, you may want to pay a visit to your local Apple Store to have them take a look at it.

  • 6. Re: Airport setup problems
    Culpritcoffee Level 1 Level 1 (0 points)

    Resolved this. The problem was that the Apple doc describing the reset is wrong. It's necessary to hold the reset button for approx 15 seconds, until the SINGLE status light slowly flashes amber.

     

    I'm amazed Apple is this careless with support documentation.

     

    Thanks for your input though.

     

    Oh and I've also just learned that the Airport will not allow guest networks because it is in series with another router. This despite the salesperson assuring me it would.

  • 7. Re: Airport setup problems
    HACKINT0SH Level 5 Level 5 (5,755 points)

    I'm curious, was the salesperson at an ARS, or was this at some place like Best Buy?

  • 8. Re: Airport setup problems
    John Galt Level 8 Level 8 (36,350 points)

    ... The problem was that the Apple doc describing the reset is wrong.  ...I'm amazed Apple is this careless with support documentation.

     

    May I ask which document were you using? Could you copy and paste the incorrect text in a reply? There is a protocol for rectifying errors in their documentation.

     

    Thanks!

  • 9. Re: Airport setup problems
    Culpritcoffee Level 1 Level 1 (0 points)

    This was indeed a Best Buy salesman. He seemed on the ball but obviously got this wrong. I did however speak with two different Apple tech support agents during set up and explained to them what I was trying to do. Neither of them caught that this wouldn't work for me.

     

    The doc I referred to for reset instructions in in a link above. It's the same doc that comes up when you do a Google search For "Airport extreme reset".

  • 10. Re: Airport setup problems
    John Galt Level 8 Level 8 (36,350 points)

    The document Tesserax referenced above contains reset instructions for all AirPort models. Who knows what results you will find elsewhere.

     

    If you find incorrect instructions in the document he linked...

    Could you copy and paste the incorrect text in a reply?

  • 11. Re: Airport setup problems
    HACKINT0SH Level 5 Level 5 (5,755 points)

    This was indeed a Best Buy salesman.

    Best Buy is infamouse for wrong information in this area, particularly when getting sales. However, I wouldn't jump to any conclusion that he was shady, it's just that Best Buy members just don't seem very educated in Apple product knowledge.  Things got so bad that they were routinely telling people that any Apple Router could extend any third party router even. This got to the point that Apple fired off diplo-pouches to Best Buy to stop this misinformation.

     

    Unfortunately, it looks like it hasn't done a **** thing.