Skip navigation

Failed to find vhost for key

392 Views 0 Replies Latest reply: May 19, 2012 2:02 PM by Tim Bobo RSS
Tim Bobo Level 2 Level 2 (165 points)
Currently Being Moderated
May 19, 2012 2:02 PM

os X Server 10.5.8

 

I am getting these error messages in console and I don't know how to fix them.

 

servermgrd[67]: servermgr_web: Failed to find vhost for key [[[*key is listed here*]]]. Re-creating 'Default wild-card web site' siteID=*:80_

 

I am getting this message for all three sites I host.  The sites are up and running, and the server is responsive.  I would just like to figure out what I have configured wrong to get these error messages to go away.

 

I have actually spend the last 4 hours fixing bug after bug in the server after the latest software update.  My guess is that this error message is not new, just not something I had bothered with before.

 

On this server I just have AFP, Firewall, and Web services turned on.

 

 

Does anyone know what this is?  Thanks in advance.

Mac mini, Mac OS X (10.5.8), Server

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.