13 Replies Latest reply: May 23, 2012 3:08 AM by Lele PH.
Lele PH. Level 1 Level 1 (10 points)

I have a Ati Radeon 1900 xt on my Mac Pro 2,1 that worked very wel together with Final Cut ProX.

App store now notify me that updates are available for Final Cut ProX Motion and compressor but it doesn't let me to install because it tells my graphic cards isn't supported??? Any suggestion. Can I upgrade my card with a new one? Which one?? thank you