2 Replies Latest reply: May 23, 2012 10:54 AM by GoDaddyGuy
gmacer Level 1 Level 1 (0 points)

I have had iweb for years and since the publishing with mobilme is going away i have since switch to sandvox and hosting with godaddy.  I have set up everything and it said it published but when I go to the site it makes me put in my apple id.  How do I get that to go away?


MacBook
  • 1. Re: I used to have iWeb and now my domain has a password even after I ended my account.  I can't publish with sandvox
    Wyodor Level 6 Level 6 (19,375 points)

    You probably forgot to delete the CNAME record where you manage your domainname.

  • 2. Re: I used to have iWeb and now my domain has a password even after I ended my account.  I can't publish with sandvox
    GoDaddyGuy Level 1 Level 1 (75 points)

    I agree, you need to adjust your DNS. I have an important question for you, though. Do you see your site if you visit the domain without the www subdomain? In other words, do you see the site if you go to "YourDomain.com" and only get the MobileMe login box if you visit "www.YourDomain.com"? If that's the case, you only need to make one change. If it doesn't work either way, you'll need to make two changes.

     

    You said that you host with Go Daddy, but you didn't say whether or not the domain was also registered at Go Daddy. I'm assuming it is and that it's registered in the same Go Daddy account that you used to purchase the hosting account...

     

    Here's a guide that explains how to access the DNS Manager in Go Daddy and make changes: http://x.co/kTW3

     

    That guide can look complicated because there's a lot of stuff that *can* be done in the DNS Manager. In your case, you probably just need to access it and choose the "Restore Detaults" option for your CNAMEs. To be sure, though, it's always best to contact Go Daddy Support so they can go over the exact details of your account with you and make sure you're not making any unwanted changes. They're available 24/7, so you can call whenever it's convenient.

     

    If the site's not coming up without the "www" subdomain, you should also change the nameserver setting. To do that, read this guide: http://x.co/kTXR

    You'll want to follow the steps for "Setting Nameservers for a Domain Name Registered with Us" and choose the "I have a hosting account with these domains". It'll take a little time after you make this change, but our system should automatically set the domain to point to the hosting account properly.

     

    I hope this helps. As I mentioned before, don't hesitate to contact Go Daddy Support for assistance. They're better equipped to instruct you since they can look at your account settings and walk you through making changes. Phone and email contact info is here: http://x.co/kTYi

     

    Good luck to you!

     

    Alon