2 Replies Latest reply: May 23, 2012 11:32 AM by tcy160
cb3874 Level 1 Level 1 (0 points)

Hello,

 

BFD2 in 64 but mode shows up as 32 bit in Logic 9 Express as 32 bit? I have one project where I was originally using BFD2 in 32 bit mode. I reset the channel and tried to insert BFD2 again but in 64 bits. Logic Express is only giving me the 32 bit option. How can I get Logic Express to start using BFD2 in 64 bit?

 

Thanks!


iMac, Mac OS X (10.6.3), 2 tera HD, 8 gigs RAM
  • 1. Re: BFD2 64 bit shows in Logic 9 Express as 32 bit?
    pauloman80 Level 1 Level 1 (40 points)

    This might be a dumb question, but I find starting at the very simplest beginning stages is the easiest and often saves time & trouble.  Are you launching Logic Express in 64-bit mode, or is it launching in 32-bit mode?  Plugins & instruments will launch to match whatever mode Logic is launching in. 

     

    Check this Apple support doc for help on setting 32-bit vs. 64-bit mode: http://support.apple.com/kb/TS3171

  • 2. Re: BFD2 64 bit shows in Logic 9 Express as 32 bit?
    tcy160 Level 1 Level 1 (0 points)

    I don't really have an answer.  But I am having the same problem with Logic Pro 9.  I keep getting the 32 bit bridge thing in my dock whenever I open a project that I use BFD2 in.  I did the lastest 64 bit update from BDF2.  I have contacted them and they here is what they told me:

     

     

    1 go to the Applications folder

    2 find Logic

    3 Right click on it, do not launch it.

    4 choose get info

    5 there is a box in the info panel that lets you chooses 32 bit or 64 bit mode. Choose32 bit mode.

    6 now open logic and it will rescan BFD2

    7 close logic

    8 go back to the applications folder and change Logic back to 64 bit.

     

    But this has not worked.  I am at an impass.  So if anybody has any info or knowledge about this I could really use your help.

     

    Thanks