1 Reply Latest reply: May 24, 2012 4:07 PM by Niel
Pjdoyle1969 Level 1 Level 1 (0 points)

I have 10.5.8 and the instructions say I need 10.6.8 before I can purchase LION.  I have used the software update icon and it does not come up with the next version 10.6.8 as a choice?  What do I do?


MacBook, Mac OS X (10.5.8)