Skip navigation

Server app not recognizing my Admin password

601 Views 4 Replies Latest reply: May 26, 2012 3:37 AM by Martin Muheim RSS
designneverdies Calculating status...
Currently Being Moderated
Dec 13, 2011 8:38 AM

Hey guys, so when I launch the Server app on my Mac mini Server, it gives the usual 'Choose a Mac', so I click on 'This Mac - Mac mini Server' and the following window auto fills in the Hostname, and my Admin Name, and asks for my password, so I enter the password, same password I use on a daily basis to login, to authenticate, everything, and it gives me the spinning wheel with 'Connecting to Server' for about half a second and then does the password rejected window shake animation.

 

I know the password is my Admin password, I tried changing it too, but it refuses to recognise it, any thoughts?

Mac mini, Mac OS X (10.7.2), 2.0 i7, 8GB RAM 1TB RAID 0(2x500GB)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.