1 Reply Latest reply: May 27, 2012 11:36 AM by mt granny
kkalukin Level 1 Level 1 (0 points)

Hi,

 

Strange things happening for some time...

 

I've got mid 2009 MBA - 2,13 GHz Core2Duo with 128 GB SSD, last summer upgraded to Lion.

 

Except notorius overheating issues (fans at 6200 RPM, kernel_task 150% CPU, etc), hardware run rather smoothly. But suddenly I started to experience several kernel panics - even twice daily, and after all, sound stopped working and kernel panics vanished. I've reinstalled the system hoping that sound problems are related to software and indeed sound started to work, but after some time scenario was the same - kernel panics, then loudspeaker icon grayed out. What is strange is that sometimes, after couple of restarts sound starts to work - like now for example.

 

But the real problem appeared this morning - WiFi was out - AirPort Icon is grayed out and there is a message - no hardware found or something. I tried several restarts, PRAM reset, SMC reset, run Apple Hardware Test from the CD (no troubles found), and after few restarts Wi-Fi started to operate as normal. Unfortunately, I couldn't open my Excel files (sic!) and I saw the message that they are read only. After restart, excel files opens normally, but... wifi is again unable.

 

What the **** is happening? My experience tells me, that hardware problem is rather radical - device stops working and that's it. Here, hardware once works, and then it does not... What should I do? Any hints?

 

Regards

 

Krzysztof


MacBook Air
  • 1. Re: computer run amok...
    mt granny Level 1 Level 1 (0 points)

    Same here, happened overnight the day I updated OS software. Turned off then next day turned on. Found this question often enough in forums but no solutions. Have tried resetting, Diagnostics, Assist Me, deleting network, adding back in, deleting location, adding location, permission repairs, borrowing disc from my iMac and MM to repair, tried to reinstall OS with remote drive but it fails to get on with AirPort and I don't have ethernet. It can find and connect to both MM and iMac but cannot get on my network. Tried resetting Verizon FiOS router. Tired all just posted more than twice, some mor than 10 times. Tried over 3 days. All other devices and computers (11 total) can get on. MBA just times out and shows greyed out wireless signal icon with exclamation point.

    Once, it even froze up and refused to accept any keystrokes when entering network name and password. Another time it started spinning and displayed message that it was searching for a bluetooth keyboard and mouse (??MBA doesn't have that as it is integrated!).

    I am ready to trash it after 3 years and go back to PC notebook. Really frustrated with Macs and Apple philosphy right now.