Skip navigation

magic mouse zoom problems

17853 Views 19 Replies Latest reply: Jun 8, 2013 3:49 AM by Claude Cauwe RSS
1 2 Previous Next
orion32773 Level 1 Level 1 (0 points)
Currently Being Moderated
Aug 23, 2011 7:58 AM

Anyone having issues with the magic mouse suddenly zooming content when using safari? This is happening constantly.  I like the feature, and I know how to turn it off so that's not a solution.  If it's a bug then that is another problem.  I am also not accidently double tapping.

MacBook Pro, Mac OS X (10.7)
  • jpkinfla Calculating status...
    Currently Being Moderated
    Aug 26, 2011 1:17 PM (in response to orion32773)

    I have the exact same problem.  It did not start happening until I upgraded to OSX 10.7 Lion...  Every so often, when I'm using my mouse, the Safari browser zooms suddenly... It is quite annoying!

     

    I've also have a 24" Apple monitor connected while using my MacBook Pro, and often the mouse pointer will jump from one screen to the other suddenly..  almost like it jumped from screen to screen.  Very annoying also...

     

    -Joe

  • ScotMij Level 7 Level 7 (20,635 points)
    Currently Being Moderated
    Aug 26, 2011 1:21 PM (in response to orion32773)

    Another with the same problem but I have adapted, annoying as it is.

  • Tim Francis Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 27, 2011 6:20 AM (in response to orion32773)

    Same problem here, yes just since upgrading to Lion.

     

    Is there any way to zoom back out easily without going to the View menu?

  • ScotMij Level 7 Level 7 (20,635 points)
    Currently Being Moderated
    Aug 27, 2011 6:45 AM (in response to Tim Francis)

    Double tap works for me.

  • ScotMij Level 7 Level 7 (20,635 points)
    Currently Being Moderated
    Aug 27, 2011 1:40 PM (in response to orion32773)

    Because of apparent intermittent zoom with no obvious action by me, I have turned off that feature in Mouse Prefs.

  • carstanje Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 27, 2012 3:03 AM (in response to orion32773)

    I have the same issue. I do notice that when this occurs I have my fingers on the mouse intending that they are not moving. I think the magic mouse is too sensitive to see a minimal unintended finger movement as a double tab somehow.

  • joseph barajas Calculating status...
    Currently Being Moderated
    Apr 8, 2012 10:09 AM (in response to orion32773)

    well, i love the feature...am glad i came here to find out how to make it happen

  • Jim Tee Calculating status...
    Currently Being Moderated
    Apr 28, 2012 1:22 PM (in response to orion32773)

    Yes. Same problem. This isn't a double tape issue. That works fine. This one zooms probably 400%, and won't return. Only help I have is that Command 0 gets you back to normal.

    I'd sure like some clarity on this from Apple.

  • BobG71 Calculating status...
    Currently Being Moderated
    May 29, 2012 8:45 PM (in response to orion32773)

    Jim Tee: Thank you.  You have solved the problem for me (and I believe everyone else).  Using Command + 0 does immediately return the screen to normal size.  I appreciate the help.

  • lmbtx Calculating status...
    Currently Being Moderated
    Jun 15, 2012 6:57 PM (in response to orion32773)

    Double tap in the center of the mouser and it will un-zoom.

  • newdna Calculating status...
    Currently Being Moderated
    Jul 14, 2012 12:35 PM (in response to orion32773)

    Double-tap to unzoom every time it happens by accident is not a solution.

    Hitting Command-0 every time it happens by accident is not a solution.

     

    I want to turn it OFF OFF OFF!

     

    I can just see the engineers now, their little faces all lit up because they thought of something NEW !!! ... "Oh everyone will love this 'feature'" ...  Yeah, doesn't always work out that way, does it?

  • loriburwash Calculating status...
    Currently Being Moderated
    Aug 25, 2012 6:54 PM (in response to orion32773)

    I read on another thread that turning off Smart Zoom in Preferences may address the problem. I've just done that, so fingers are crossed, and NOT double tapping, although I'm pretty sure double-tapping has never ONCE been the cause of that magnification.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.