Skip navigation

Macbook Pro (Mid 09') won't startup in 32 bit mode

3139 Views 11 Replies Latest reply: May 29, 2012 9:31 PM by Linc Davis RSS
Erythros Level 1 Level 1 (0 points)
Currently Being Moderated
May 29, 2012 8:44 PM

My Macbook pro refuses to start up in 32 bit mode. At least as I believe so. When I go to "Apple > About This Mac > More Info > System Report > Software" It says "64-bit Kernel and Extensions:          No" which leads me to believe (through previous research) that I am currently NOT in 64 bit mode and thus 32 bit. However in activity moniter it says everytihng is running in 64 bit mode, which to me, is quite confusing. I have tried holding down key's "3" and "2" during start up and I have tried the terminal command line for it ("sudo systemsetup -setkernelbootarchitecture i386"). Both to no avail.

 

To me it seems that my computer has been running slow for awhile and I am convinced that

MacBook Pro, Mac OS X (10.7.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.