Skip navigation

Push email does not work (iCloud)

210875 Views 947 Replies Latest reply: Dec 25, 2013 3:04 AM by gantenbeyn RSS Branched to a new discussion.
  • Ian Parkinson Level 6 Level 6 (10,365 points)
    Currently Being Moderated
    May 31, 2012 1:51 PM (in response to lsjrlsjr)

    Perhaps your issue is not the same one that caused the more general outage that we have been seeing.

     

    Ian

  • Tudor Vedeanu Level 1 Level 1 (70 points)
    Currently Being Moderated
    May 31, 2012 1:52 PM (in response to lsjrlsjr)

    lsjrlsjr wrote:

     

    I'm assuming those who are having 'luck' with their PUSH being restored are those who just began experiencing the outage recently.

     

    The truth is for me iCloud push has been working well since I got my first iOS device in 2010. Or at least I haven't noticed it being broken until now.

  • stuart thomas Level 1 Level 1 (15 points)
    Currently Being Moderated
    May 31, 2012 1:53 PM (in response to lsjrlsjr)

    This might not be helpful, but I'm one of the original mac.com customers whom have had intermitent problems with 'push' for the last 7 months. I have to say that, although lots of people have in the last week experienced problems, mine has actually got better!! Something is obviously happening at Apples end.

  • Chuck Gould Level 1 Level 1 (75 points)
    Currently Being Moderated
    May 31, 2012 1:57 PM (in response to marcwiegelmann)

    Yesterday, I created a new iCloud account. At first, it wasn't pushing, then I got a burst with emails delayed from 2 - 30 minutes. Last night, it was instant, but my old account still wasn't pushing. Added the new account to iPhone too (so, it's on two devices), and I got instant pushes on both.

     

    Overnight, the iPad stopped getting pushes - only the iPhone was working. I turned off Mail for the new account (iPad), then back on and it's working now.

     

    In fact, both old and new iClouds accounts are getting pushes as of 2pm (PDT)!

     

    I would agree with other posters - they seem to have actively been working the issue, especially yesterday and today.

  • Impaler80s Level 2 Level 2 (290 points)
    Currently Being Moderated
    May 31, 2012 2:02 PM (in response to SchiffyM)

    Meh.  Push working for a short period of time is not necessarily a "fix" nor a "solution".  If I hear from folks a month from now that it's working across the board, I'll start to believe.  It's coincidental, in my mind...been a iTools/.mac/MobileMe/iCloud user too long to trust a short-term functionality as a permanent solution.  I would caution us all to at MOST, be cautiously optimistic.

  • thesaint_dfw Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 31, 2012 3:04 PM (in response to bbleecker)

    Working for me as well. I would say "as of now".

  • jasonldavies Calculating status...
    Currently Being Moderated
    May 31, 2012 3:05 PM (in response to Impaler80s)

    Like many I have had this problem for months and the only thing that worked for me was to fetch every 15mins.

    Good news - I think I may have found the problem - for me at least it has worked.

    The problem (in my opinion) definately stems from the migration of MobileMe to iCloud and not any iOS >5.0 release. I recently noticed that on my Mabook in settings the MobileMe icon (under Internet & Wireless) is still there along with iCloud. When I clicked on MobileMe I noticed the account was still signed in so I simply signed out of MobileMe and systematically proceeded to delete on all Macbooks/iPad/iPhone the afected iCloud account to get a fresh set-up as below...

     

    1. iPhone/iPad - Settings, iCloud - delete the account

    2. iPhone/iPad - Settings, General, Reset, Reset all settings

    3. iPhone/iPad - Settings, iCloud - add iCloud account

    4. iPhone/iPad - power off and switch back on

    5. iPhone/iPad - hard reset (holding down on-off button and home button until the apple logo apears - then release!!)

     

    I hope it works for you as well as it has for me - good luck!!

  • gsapienza Calculating status...
    Currently Being Moderated
    May 31, 2012 3:14 PM (in response to marcwiegelmann)

    Working here too!!!

  • Dollardog Calculating status...
    Currently Being Moderated
    May 31, 2012 3:34 PM (in response to gsapienza)

    Mine started working again around 1:30 today. I'ts still a little sporadic. But if i power cycle my iphone it seems to start pushing agian. I'ts definitely an improvment, since the 24th it Hadn't worked at all!

    iPhone 4S, iOS 5.1.1
  • was1234 Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 31, 2012 3:38 PM (in response to Dollardog)

    Mine worked for about an hour up to 1:30, then stopped again. Maybe they're tag-teaming us!

  • teb Level 1 Level 1 (35 points)
    Currently Being Moderated
    May 31, 2012 3:44 PM (in response to jasonldavies)

    Actually Jason,

    Your post is pretty interesting. I have about 4 different computers that were all set up before I moved to iCloud and they all have MobileMe still running the bits and pieces that Mobile me wasn't converting. I'm not really using anything related to MobileMe at this point and time so I am going to logoff on all of my devices.

     

    Right now everything is pushing fine but the problem has always been intermittent.

     

    The other problem I have never been able to solve is email from my .mac account from either iPhone or iPad whenever I reply to all I'm added as a cc: on the email. Numerous AppleCare calls where we could repro the problem over and over never solved the mystery.....and no my account is not set to cc: myself.

  • Impaler80s Level 2 Level 2 (290 points)
    Currently Being Moderated
    May 31, 2012 5:14 PM (in response to gsapienza)

    Working for me, for now.  They need a way to discover when it's broken and fix it before we even know it's not working.

  • TimtheRockstar Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 3, 2012 8:50 AM (in response to marcwiegelmann)

    I keep posting to summarize what continues to not work, as with most forums there is way to much to digest.

     

    Push Does not work with:

     

    iPhone or iPad, with Mail Services:

    • Exchange (2007 or 2010)
    • Gmail or Google Apps for Domain, configured as an Exchange Connector
    • iCloud

    iOS Version 5.x, includes 5.0.1, 5.1.1

    Resets, Deletion of accounts, recreation, phone wipes, and all other work arounds are questionable fixes, as none of these have solved the problem for EVERY user.

     

    This is an iOS Issue, as even iCloud mail pushes on OSX.

    ----------------------

     

     

    I personally only ever used MobileMe, then iCloud for the "Find my iPhone" Feature.

     

    I deleted the iCloud account from both my iPad and iPhone (as I do not use it for mail, and dont give a sh it about finding my phone over not having push mail).

     

    After deleteing iCloud entirely, I have had push working from Google Appls for Domains (In Exchange Mode), Exchange Server 2007 account and another Exchange Server 2010 account all pushing since my last post (which I think was close to 30 days ago).

     

    Since Apple is quite on this, who knows the real bug, but the single two common denominators are iOS 5.x and iCloud.

     

    Just wanted to drop another summary since this thead has blown up, but really Apple seems to not give a flying **** about any of it.

     

    Why does this **** forum not parse formating, when it is clearly in the message box. More apple fail. This is all rotten fruit.

     

    Message was edited by: TimtheRockstar Where are the hashtags to post, seems they deleted that email also?

  • Benjamin Everson Calculating status...
    Currently Being Moderated
    May 31, 2012 7:48 PM (in response to TimtheRockstar)

    Tim, I kind of think that OS X and iOS may use different mechanisms for push email, though I'm not positive. Regardless, I don't know that you can assume that this is strictly an iOS problem. If it is, then why did Push spontaneously stop working for me about a week ago and then spontaneously start again today? I'm not saying there isn't a problem in iOS, but there has to have been some sort of iCloud server-side problem too. The only thing I've changed on my end is turning push off and on for my iCloud account.

     

    I thought I was having problems with Gmail ActiveSync push mail too, but I haven't been able to replicate those issues. To the contrary — when I was consistently replicating iCloud push problems over the last few days, my Gmail ActiveSync was responding correctly and very promptly. My suspicion is that a reboot of my iPhone cleared that problem up, whatever it was. At no time did I delete any accounts. It sounds like your experiences may be different, and unfortunately I can't help you there.

  • Dollardog Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 31, 2012 10:04 PM (in response to was1234)

    @Was1234 did you try turning your device off/on? So far this evening all of my emails (about 20) have been pushed to my iPhone.

1 ... 50 51 52 53 54 ... 64 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (46)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.