Skip navigation

Setting up e-mail for Android?

55260 Views 43 Replies Latest reply: Jan 23, 2014 7:53 AM by Brats22 RSS
1 2 3 Previous Next
MyMac8MyPC Level 4 Level 4 (1,440 points)
Currently Being Moderated
Jan 7, 2012 10:16 PM

Has anyone successfuly set up their Android phone to work with MobileMe/iCloud?

 

What were your settings?

 

I did search before I posted but none of those settings worked.

 

I would think this would be a straight forward process since it's pretty standardized.

☑ Macbook Pro Unibody/4 G Ram 7.2K RPM HD  2.66 Mac mini/8 G Ram 1.5 TB HD , Mac OS X (10.6.6), IPad 2 4.3.3
  • AppsAndHacks Level 2 Level 2 (220 points)
    Currently Being Moderated
    Jan 7, 2012 10:19 PM (in response to MyMac8MyPC)

    You'll need to put these settings (works only for email):

     

    MAP (Incoming Mail Server) information:

    • Server name: imap.mail.me.com
    • SSL Required: Yes
    • Port: 993
    • Username: example@me.com (use your @me.com address from your iCloud account)
    • Password: Your iCloud password

    SMTP (outgoing mail server) information:

    • Server name: smtp.mail.me.com
    • SSL Required: Yes
    • Port: 587
    • SMTP Authentication Required: Yes
    • Username: example@me.com (use your @me.com address from your iCloud account)
    • Password: Your iCloud password
  • BikeBookBread Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 25, 2012 8:15 AM (in response to MyMac8MyPC)

    HOLY COW THIS WORKED!!!! I have been trying to make my Dot Me account work on my new Android phone for an hour using these settings: http://support.apple.com/kb/HT4864 to no avail.

     

    THANK YOU THANK THANK YOU A MILLION TIMES!

  • lufromsonoma Calculating status...
    Currently Being Moderated
    Mar 13, 2012 2:57 PM (in response to BikeBookBread)

    Ditto, Ditto, I just followed the above and it finally worked!!  Thank you a million too!  But just to clarify, here is what I input.  I underlined the critical differences.

    • Server name: imap.mail.me.com
    • SSL Required: Yes
    • Port: 993
    • Username: if your address is:example@me.com (use "example", not the whole address)
    • Password: Your iCloud password

    SMTP (outgoing mail server) information:

    • Server name: smtp.me.com
    • TSL Required: Yes
    • Port: 587
    • SMTP Authentication Required: Yes
    • Username: if your address is: example@me.com (use "example", not the whole address)
    • Password: Your iCloud password
  • forzaf1 Calculating status...
    Currently Being Moderated
    Mar 26, 2012 3:07 PM (in response to AppsAndHacks)

    Worked for me, Thanks!!

  • Zoraida Vaher Calculating status...
    Currently Being Moderated
    Apr 11, 2012 11:41 AM (in response to MyMac8MyPC)

    After spending quite some time trying to get my T-Mobile Samsung Galaxy S II setup with iCloud mail, this is what finally worked. Thanks to everyone for the various bits that helped lead me in the right direction. For those who need lots of detail, I hope the below helps. Please don't ask me about any other specific Android phones as I'm not expert but thought someone out there could benefit from my experience.

     

     

    INCOMING SERVER SETTINGS

     

    User Name: username (do not enter @me,com or @mac.com)

    Password: (enter your password)

    IMAP server: imap.mail.me.com

    Security type: SSL

    Port: 993

    IMAP path prefix: p##- (you can find this by checking your account settings on your Mac. Mine was p03- so that's what I entered here)

     

    Press NEXT

     

    OUTGOING SERVER SETTINGS

    SMTP server: smtp.mail.me.com

    Security type: TLS

    Port: 587

    check the box next to "Require sign-in" if it's not already checked

    User name: username  (do not enter @me.com or @mac.com)

    Password (enter your password)

     

    Press NEXT

     

    Your phone will check the server settings and you should be able to see your email now.

  • Pureum Calculating status...
    Currently Being Moderated
    May 4, 2012 8:11 AM (in response to lufromsonoma)

    Thank you so much, the "do not enter @me.com" part was most helpful

  • cynthia1013 Calculating status...
    Currently Being Moderated
    May 9, 2012 8:52 AM (in response to MyMac8MyPC)

    I have just moved to iCloud and I'm trying to set up my Mac e-mail account on my Samgsung Galaxy S2. I couldn't get past the INCOMING SERVER settings. The message "Setup could not finish" pops up when I press NEXT. Has anyone encountered this issue and resolved it? I'd appreciate some help.

  • NaNook1973 Calculating status...
    Currently Being Moderated
    May 10, 2012 9:34 AM (in response to MyMac8MyPC)

    Managed to get this all set up however, Android only seems to allow you to send from your primary address and only reply from your primary address even if a mail was sent to one of the other addresses.

     

    Any ideas how to get around this as I have three addresses beneath my primary which I need to both send from and reply from.

  • la90745 Calculating status...
    Currently Being Moderated
    May 31, 2012 7:44 PM (in response to MyMac8MyPC)

    My mail was working fine on my Droid Bionic until about 12 days ago.....then nothing.  Hours spent on this stuff, it's stuck on the smtp......"unable to connnect to smtp.me.com"    I've tried all the settings mentioned about in the formats....can't get it to work.  darnit.

  • la90745 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 31, 2012 7:47 PM (in response to la90745)

    I tried to send out an email even though I couldn't get it to work.  Says I have a failure in SSL library, usually a protocol error.   Anyone know how to fix this? 

  • bikerbear1 Calculating status...
    Currently Being Moderated
    Jun 4, 2012 5:17 AM (in response to MyMac8MyPC)

    If all else fails

     

    Try this. Go to your Mac Mail account via your browser at www.me.com

     

    Login as usual.

     

    Click the Preferences icon http://i669.photobucket.com/albums/vv54/CSSamit/th_MobileMePrefs.jpg?t=1284801346 next to your Account Name right side of that window, then click Preferences.

     

    Select the General tab. "Forward my email to" ...

     

    Hope this helps...

  • Linford Calculating status...
    Currently Being Moderated
    Sep 1, 2012 5:12 AM (in response to MyMac8MyPC)

    Thanks.  Worked for me.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.