Skip navigation

iMessage Beta for Mac sending message, but recipient not receiving.

3079 Views 3 Replies Latest reply: Jun 1, 2012 11:51 AM by Ralph Johns (UK) RSS
drobison95 Calculating status...
Currently Being Moderated
May 30, 2012 8:28 AM

I have a Macbook running OSX 10.7.4 and I recently got iMessage Beta.

When I installed it for the first time, I put in my Apple ID that I was using at that time.

It worked fine, until I tried to change Apple IDs

It changed over fine, and it would send messages, and iMessage would say "Delivered", but the people I was sending them too were not recieving them.

I have done most of the fixes i could find, and nothing seems to be working for me.

I have deleted and re-installed iMessage and removed and re-inputed my Apple ID

I know this software is still in beta, so I am not complaining, I just wondered whether anyone has faced the same problem.

 

Thanks.

iMessage, Mac OS X (10.7.4)
  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)

    Hi,

     

    I take it you also changed the Apple ID used on your own iOS devices ?

     

    Did you change the Apple ID used in FaceTime ?

    Both Messages Beta and FaceTime use the support app IMAgent to Login to various servers and I am wondering if you have a conflict.

     

    In the "To" spot are names shown in blue ?

    If you use this as a Drop down are their contact details shown with the blue Speech Bubble for those that can be sent iMessages ?

     

    Just to be clear, the App is called Messages (As is the iOS app on the Phone)

    They can both send iMessages to other iOS devices or Messages Beta.

     

    Messages beta can also do all the things iChat could do.  (i.e. sending regular IMs in Text chats, Video Chats, Audio Chats and so on)

     

     

     

     


    9:51 PM      Wednesday; May 30, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.4)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.7.4),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)

    Glad it was of use and that you found the answer.

     

     


    7:51 PM      Friday; June 1, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.