Skip navigation

Updated MAC OS X Lion to 10.7.4, slows down restart and shutdown

2031 Views 12 Replies Latest reply: Jun 2, 2012 7:14 AM by DrChandra RSS
monsalvador Calculating status...
Currently Being Moderated
May 9, 2012 4:44 PM

Hi guys, just updated now to MAC OX X Lion to 10.7.4 on my 2011 MB AIR.  I noticed upon restart or shutdown, it takes around 15 seconds now. Before the update, it just takes less than 2 seconds to restart/shutdown. Can you help me what to check? Thanks in advance

  • Kappy Level 10 Level 10 (221,025 points)

    This is normal on the first restart/shutdown cycles because caches are being rebuilt. Subsequent restart/shutdowns should return to what's normal on your computer.

  • houseboats Calculating status...

    I have the same issue...

     

    Do you have Parallels Desktop installed?

  • Koyado Calculating status...

    I have the same issue and don´t have parallels desktop installed

  • houseboats Level 1 Level 1 (20 points)

    Mine boots up in 18-20 seconds because of my SSD, same as before in SL, yet takes 20-30 seconds to shutdown, yet it used to take @ 5 seconds in SL.

     

    I have done plenty of research on this, and I can't seem to find the "common denominator"....

     

    Some people were saying it was Parallels Desktop, but some folks don't have it installed.

  • DrChandra Level 1 Level 1 (0 points)

    Houseboats,

     

    I'm so ****** by this!!! My super fast, super smooth Mac became a waiting machine

     

    I have same problem with my MBP 2011, 8GB, 120GB SSD. Boot sequence used to be 12-13 seconds, perfect smooth performance at any time. Since 10.7.4 update or at least that's when I noticed change, boot takes 20-40 seconds, once password entered takes some time until get through and so on. Chrome first opening goes for 10-25 seconds.

     

    Now, confusing part. Clean install of 10.7.3 and problem came back after few basic apps installed. I installed all updates except 10.7.4 hoping that I'll avoind the bug. Since I replicated the issue could it be that some minor apple update is the cause?

     

    I restarted at lest 15 times since app installation and still no change (earlier mentioned). At one stage I had a feeling that soome app could be the cause and I tried removing several such as Chrome, Sophos but no difference.

     

    Let's keep this post open, hopefully we find out what is going on.

  • houseboats Level 1 Level 1 (20 points)

    DrChandra, did you "select" your SSD in the  StartUp section in the System Preferences?

     

    Do you have Parallels Desktop installed?

     

    Did you do an upgrade OR a clean install?

     

    I too am keeping my eyes open to find the problem causing the slow shutdown...

     

    IAN...

  • DrChandra Level 1 Level 1 (0 points)

    Houseboats,

     

    1. Yes, SSD is the only boot HDD

    2. Yes, Parallels installed and but don't have any VM installed yet. I noticed when some apps start whole machine is on halt!

    3. It was clean install starting with a HDD format.

     

    Since I replicated freezing on 10.7.3 I updated to 10.7.4 and it's identically. now I'm even more confused since freezing is quite random. Sometimes it takes long time to boot, next time long time to bring GUI after authentication. When it comes to apps Chrome and Parallels are two most frequent apps based on 1-2 days of observation.

     

    It looks that despite top specs of my MBP, OS is not capable of multitasking, hello Windows 95.

  • houseboats Level 1 Level 1 (20 points)

    DrChandra, I am wondering if the problem is because we "import" or use migration assistant to bring something "not completely compatible" into our new/clean Lion installation...?

     

    I am almost sure that if we did a clean install of Lion, and only used the basic Lion OS, the computer would run fast, startup quick, and shutdown almost immediately.

     

    The problem seems to arise when we all start migrating our Snow Leopard documents, applications, user profiles etc...

     

    I think I will have to go to a Apple Store or Best Buy and try testing a freshly installed Lion setup on a Macbook Pro, and see if it shows these symptoms. I am sure that it will startup and shutdown very quickly.

     

    I am taking a guess, but I think it is Parallels Desktop 6 in my case causing the slow shutdowns...

  • DrChandra Level 1 Level 1 (0 points)

    Houseboats,

     

    I haven't transferred any data yet, it's just OS and apps so far. Good sign is it that frequency is declining so let see, may despaire entirely!?!?!?

     

    Going to the store... personally I wouldn't do that since every time I was there I'd come back without the answer when it comes to the issue that hasn't been recognized by Apple officially! It took Apple to improve battery life under Lion almost 9 months without even saying a word publicly, despite forum with over 200K hits.

     

    Ideally, Apple release a new patch, fix the issues, hush hush and we are all happy family

  • DrChandra Level 1 Level 1 (0 points)

    OK, this time a bit of reality, not testing. C#R%A*P

     

    While trying to update FB using Chrome, Safari update prompt came up. I decided to let go hoping it wont affect Chrome! Bad mistake. Until update was completed my MBP was USELESS, literally frozen.

     

    Need more comments

  • DrChandra Level 1 Level 1 (0 points)

    Freezing solved (at least in my case).

     

    Well, I was Ok for a few days than it started again, even worse. There was no pattern, sometimes it was Chrome, sometimes iCal, mail but nothing that I could point to. I started rolling back the whole film and the only change apart from 10.7.4 update was my new SSD. Previously I had 60GB OZC agility 3 than I upgraded to Crosair Force 102GB and that was the reason.

     

    Tonight after 1 hour of waiting several freezes to go away I decided to give a try to my old HDD (not really old, 4-5 months). Using Carbon Copy I cloned my Crosair to OCZ and result was instant. Typically I would have a small freeze on login screen but not any more. I tested using several apps at the same time such is Chrome running flash video, Parallels with W8, mail, Skype, iCal, iTunes, Safari and there was no freezing.

     

    If you don't use SSD please ignore my conclusion. After I discovered cause of my problems I found that it's quite common especially with Crosair SSD

     

    Good luck in your bug search.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.