2 Replies Latest reply: Jun 2, 2012 10:37 AM by Linc Davis
kkathman Level 1 Level 1 (0 points)

Running OS X Lion on an Intel iMac with 4GB.

 

When I call up system preferences and set the screen saver to "never" and remove the check next to "Use Random Screen Saver", it doesn't stay that way. I set it, then go back to the system preferences pane, and call it up again, and it's still set. However, once I exit the system preferences, then come back into the screen saver, it's been reset to where the random screen saver is checked again and the screen saver set at 20 minutes.

 

What gives?


iMac, Mac OS X (10.7.2)
  • 1. Re: Cannot set Screen Saver to 'Never'
    RRFS Level 5 Level 5 (4,430 points)

    Have you gone to "System Preferences" > "Energy Saver" and set your preferences there too?

  • 2. Re: Cannot set Screen Saver to 'Never'
    Linc Davis Level 10 Level 10 (118,025 points)

    Quit System Preferences. In the Finder, select Go ▹ Go to Folder... from the menu bar, copy the text on the line below into the box that opens, and press return:

     

    ~/Library/Preferences/ByHost

     

    A folder will open. Locate the file named "com.apple.screensaver.*.plist", where "*" stands for a long string of letters and numbers. Move the file to the Trash.

     

    Launch System Preferences and recreate your Screensaver preferences.