Skip navigation

My IPod 4th generation wont connect to my virgin media network.

546 Views 3 Replies Latest reply: Jun 2, 2012 2:18 PM by lllaass RSS
MrMeowingtons Calculating status...
Currently Being Moderated
Jun 2, 2012 1:35 AM

Hello,

         I brought an IPod 4th generation off of my friend, and since i have got it i've been trying to get it to connect to the internet... We use a Virgin Media network so when it asks for the password to the connection i type it in correctly and it says "unable to connect", ive tried connecting to my friends network as it has no password, i am perfectly capible of connecting to that, but when I try to get onto the internet it will not let me, i have the latest update for the IPod, i was wondering if i have to buy something off of Apple to let me connect to such things, or if its something to do with the netwrork im using. Please help.

 

                                                                            Thankyou,

                                                                            Hayden (MrMeowingtons)

iOS 5.1.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.