Skip navigation

Changing the Default Settings for a Printer

7261 Views 15 Replies Latest reply: Apr 19, 2013 7:13 AM by KSQRDesign RSS
1 2 Previous Next
bkitchin Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 29, 2012 5:01 PM

I have an Epson Workforce 845 Printer.  It is working well.  However, I am running into one annoyance.  The Epson printer will take envelopes in Cassette 1.  I ahve envelopes loaded there and plain letter paper in Cassette 2.  When I print an envelope it is no problem.  I simply in the Print dialog select the Envelope preset and it works well.


However, I don't wish to select a plain paper preset *each time* I print an ordinary document.  However, the Default print settings defaults to Casette1 and I see no way to force it to default to cassette 2 except when I don't select an override.  Any ideas?



iMac, Mac OS X (10.7), 27-inch Mid 2011 2.7 Ghz Intel Core
  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Mar 29, 2012 6:17 PM (in response to bkitchin)

    The success of setting the correct cassette will depend on the applications you use. If the apps are set to use any cassette, rather than call a particular cassette, then making cassette 2 the default will succeed. But if the app calls cassette 1, then no amount of driver default settings will help. So in this case, you will have more success if you create another preset for printing to cassette 2, then you can ensure you select this preset when you want to print on plain paper. And of course you can select the envelope preset when you want to do this.


    If you do want to look at modifying the printer defaults, this can be done via the CUPS web page.


    To access CUPS, open Safari and type



    This will open the CUPS Printer administration page and will show all the printers currently configured on the Mac. For the printer that you wish to change the defaults for, click its name in the Queue Name column.


    Clicking the printer name will open the printer administration page for that printer. Here you need to click on the Administration drop menu and then select Set Default Options.


    This will show a new page with four menu headings (links); Options Installed, General, Banners and Policies. Select General. Scroll down the list until you find an entry like "Paper Source" or something similar that shows the cassettes and select Cassette 2.


    With the option selected you then need to scroll down the list to the bottom of the page where you will see the ‘Set Default Options’ button. Click this button and you will then be presented with an authentication window. Enter the account name and password that has been set as the admin for this Mac. And then press the Log In button. You will then see another page stating that the information change is completed.


    Now you can open an application and select to print and then check the appropriate paper source menu to see if cassette 2 is the default.

  • randisummer Calculating status...
    Currently Being Moderated
    Apr 17, 2012 1:56 PM (in response to PAHU)

    I have exactly the same problem.  I have envelopes loaded in cassette #1 and plain paper loaded in cassette #2.  I did what you said in CUPS and it seems to be working when I print from my computer.  Cassette #2 is chosen as the default from all applications on my computer.  The problem is when I try to print from my iPad or iPhone using Airprint.  For some reason it is still defaulting to cassette #1 in that case. Any suggestions?

  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Apr 17, 2012 2:15 PM (in response to randisummer)

    The iPad and iPhone will not make reference to the settings made in CUPS on the Mac. The CUPS settings are purely for printing from the Mac. To print from cassette 2 from the iOS device, you would need to be able to select it from the print dialog on the iPad or iPhone. But from what I can see you don't get that as an option from most apps you can print from in the iOS device.

  • randisummer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 17, 2012 2:30 PM (in response to PAHU)

    No, it isn't an option for iOS devices.  So if there is no work-around I guess I'm taking the printer back and starting over looking for a new one.  It's so dumb to me that the "specialty" cassette is the default.  Am I crazy?

  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Apr 17, 2012 2:45 PM (in response to randisummer)

    It does seem odd that the special cassette is the default and that you have no means on the printer to change which cassette is the default. At least this is something you can test in the store before buying your replacement printer.

  • randisummer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 18, 2012 9:49 AM (in response to randisummer)

    For anyone having the same problem that I was having ie not being able to print to cassette #2 from Airprint I have found a work-around.


    I assigned the default cassette to #2 in CUPS on my Mac.  I then installed an app called AirPrint Activator. (It is free-google.)  When I want to print from my iPad or iPhone I choose the printer that has the prefix APA and it works like a charm!  I can also print to a very old Epson CX8400 and any other printer that is visible on the network.

  • rockenrude Calculating status...
    Currently Being Moderated
    Jun 2, 2012 11:49 AM (in response to bkitchin)

    using this link

    gives me a screen with "Internal Server Error"


  • buttermaker Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 6, 2012 11:35 AM (in response to bkitchin)

    I'm kind of late to this discussion, but I would also like to change my default tray to the lower tray.


    I followed the directions using the CUPS admin utility, but when I select the "Select Default Options" from the Administration drop down, I don't see "Options Installed" as a header and when I select "General" I only have 5 options that I can change... they are COLOR MODE, QUALITY, 2-SIDED PRINTING, MEDIA SIZE, and MEDIA TYPE.

    Nothing that relates to tray selection.


    Any clues to what I'm doing wrong?



  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Dec 6, 2012 3:30 PM (in response to buttermaker)

    The ability to select the paper source will depend on the driver provided by the vendor. If they are using the Apple menu for Paper Feed, then the PPD provided by the vendor will not need to support the tray selection and thus it will not appear in the menus seen via CUPS.


    If you open the print dialog and then open the drop menu that shows your printer options, what menu would you use to select the paper source? For example, my Canon office printer has the following menus and I would select Paper Source to select a specific tray.

    Paper Source.png

  • fmlands Calculating status...
    Currently Being Moderated
    Jan 5, 2013 7:47 AM (in response to PAHU)

    Thank you this was helpful information.

  • KSQRDesign Calculating status...
    Currently Being Moderated
    Apr 9, 2013 8:42 AM (in response to bkitchin)

    Hello - Thank you PAHU for your responses as are very helpful. Unfortunately, I've done everything you have suggested above, but still don't have an option to use Cassette 2 when printing from Excel or VectorWorks. yet Word is no problem. I've even created a Preset and it still doesn't work.  Any thoughts/ideas?  Otherwise I'm stuck saving the files as a PDF and then printing that! waste of time! Thanks in advance for the response.

  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Apr 10, 2013 6:12 PM (in response to KSQRDesign)

    If Excel and VectorWorks are still printing to cassette 1, even though you have set cassette 2 as the default, then it would indicate that the driver settings are not be used by the application. I've seen Excel do this when the Print icon on the toolbar is used. If you select File > Print and then select to print to cassette 2, does this work?


    As for VectorWorks, I know it has its own print dialog and does use settings you have saved. But from the VectorWorks print dialog, I thought there was a way to select which cassette you want to print from.

  • KSQRDesign Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 13, 2013 11:46 AM (in response to bkitchin)

    PAHU thank you for taking the time to respond.  Your suggestion worked like a charm for Vectorworks! As soon as I read your response, I realized that I should have remembered this! Sadly however with Microsoft's Excel, Cassette 2 remains inaccessible! I'm at a loss because as I've mentioned this doesn't happen with Microsoft's WORD.  (btw: my Microsoft Office is a genuine product.)  CRAZY frustrating!


  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Apr 14, 2013 4:42 AM (in response to KSQRDesign)

    In your screen grab, I can see that you have a preset selected called Preset Cassette 2. This could be the issue. Change the Presets menu back to Default Settings and then check if you can select Cassette 2.

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.