Skip navigation

Poor resolution when plugged into 1080p 32" TV

156661 Views 168 Replies Latest reply: Mar 22, 2014 11:59 AM by Diesel Power JC RSS
  • xboxremote Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 4, 2012 6:52 AM (in response to spark plugs)

    I still haven't had a chance to test if the RAM upgrade really had anything to do with it...

     

    However, as dumb as this is, I wanted to throw this out there:

     

    Apple released some sort of firmware update a few weeks ago. I can't remember off the top of my head, but now that I think about it, I'm pretty sure I installed it after I last tested this issue and before I installed the new RAM. So, it's not out of the question that the firmware update did fix the issue (even though I didn't see it explicitly listed when I ran the update).

     

    With that said, is everyone absolutely positively sure you are you completely up to date with your firmware??

  • Gnarlodious Level 4 Level 4 (3,220 points)
    Currently Being Moderated
    Apr 21, 2012 12:17 PM (in response to lbm0323)

    Lowering the TV menus' "Sharpness" setting to zero helped for me, on a Sharp LCD26SH1U TV screen. Works best at 720p with no Overscan.

  • espimentel Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 3, 2012 5:04 PM (in response to spark plugs)

    Guys, i've done this configuration on "Sharpness" to 0 and choose de mode "Movie", on picture mode. My HDTV is a Samsung LED TA550 22" - very common here in Brazil.

     

    --

     

    Pessoal, eu fiz essa configuração da "Nitidez" pra 0 e escolhi modo "Filme" no Modo de Imagem. Minha HDTV é uma Samsung LED TA550 22" - muito comum no Brasil.

  • islandraider Calculating status...
    Currently Being Moderated
    May 23, 2012 9:53 PM (in response to spark plugs)

    Hi all,

    I just posted this to another thread, then saw this one.  Really disappointing to learn that this problem is extensive & ongoing.  Thought I would add my story to the sad lot...

     

    2011 Mini connected via HDMI connections on both ends to New Toshiba 40E220U LCD 40" TV.  (PS3 is hooked to second HDMI jack).  Both work, but the sharpness of the picture is really poor with regular programs (Firefox, iTunes, etc.) on the Mini.  Dark text has a white shadow underneath, edges are not crisp.  Not the picture quality I am looking for.  Websites, like yahoo, look horrible.  Text looks "spotty".  However, when I play a youtube or netflix video on the Mac Mini, the picture is really sharp & crisp... wonderful!  And the quality of movies playing through the PS3 is very nice.  Any idea what I am doing wrong here?

    Thanks in advance for any help.

    IR

  • tommyk75 Calculating status...
    Currently Being Moderated
    Jun 6, 2012 5:27 AM (in response to lbm0323)

    This worked for me too... had the same problem, just got a Mac Mini, connected it to my Samsung UE55D8000 via HDMI and really wasn't happy with the picture. Didn't really believe that using another cable would be the resolution to my problem. After tweaking the picture settings on my TV, I was really happy with the result. The main culprit was the Sharpness level, it was really high. Lowered it to around 10 and now the picture is really great.

  • gualtiero.f Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jul 16, 2012 10:44 AM (in response to tommyk75)

    I'm having the same problem with my new Air (HD 4000) using the thunderbolt to hdmi connector. My monitor is an LG IPS235 I'm setting 1080p but the quality is poor, it's hard to read emails and I really can't use google maps unless I zoom at maximum level...

     

    I read all the post in this thread but I didn't understand if this is a software problem or is related to the mac mini

    I just hope it will be eventually solved in ML...

  • Thomas_Clark Calculating status...
    Currently Being Moderated
    Jul 18, 2012 11:09 PM (in response to schpanky)

    Turning Sharpness to zero (0) did help some to make text more legible. Tried all of the following connection configurations:

     

    1. mini displayport-->HDMI: Garbage.

    2. mini displayport-->DVI-->HDMI: Same garbage as 1.

    3. mini displayport-->VGA: Far better than 1 or 2, closer to what I expect for picture quality. Still lots of artifacting around text, probably the monitor though.

     

    Not being able to pass audio integrated with HD video to an HDTV FROM A MAC is RIDICULOUS.

     

    System: 2011 Mac mini, 2.3ghz, 8GB ram, Intel Graphics 3000, Lion. Sceptre 32" LCD HDTV.

     

    I'm going to keep the mac mini and the TV because I need them, but at this point I feed pretty cheated and would return the mini if I didn't need it. I'll hang on to the minidisplayport-->HDMI cable I bought in case there is an OS update that helps this out, but I feel like Apple owes me $10 for it.

  • MichaelLaine Calculating status...
    Currently Being Moderated
    Jul 27, 2012 11:37 PM (in response to PalNova)

    I had a similar situation. My HDMI->DVI adapter gave a clear picture, but HDMI -> HDMI was horrible picture quality. The solution is this:

     

    In my Samsung monitor's menu, there is a menu called "Setup" -> "AV Mode" (on 2nd page, just scroll down) ->Off

     

     

    This helped for me at least.

  • Art Level 1 Level 1 (115 points)
    Currently Being Moderated
    Oct 12, 2012 12:07 AM (in response to MichaelLaine)

    When I originally had this problem with my mid-2011 Mini and an HP 2311x, I didn't have time to do a lot of troubleshooting, so I went with the DVI solution, using a DVI cable, the Apple DVI<->HDMI adapter, and the DVI port on the monitor. That worked perfectly, so I left it alone.

     

    However, I recently did some more reading and checked the settings on the monitor, and discovered that the problem was all related to the OVERSCAN setting being set to AUTO or ON. Once I turned overscan off, the problem was fixed. The monitor now works perfectly with HDMI<->HDMI and the factory defaults save but that one. No need to adjust the sharpness or anything, it was all related to overscan.

     

    On the HP 2311x or other HP monitors, follow these menus:

     

    Image Control -> Custom Scaling -> Overscan -> Off

     

    I believe that "AV Mode" on your Samsung may be the same as "Overscan" on my HP.

  • 1belvedere Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 17, 2012 5:51 PM (in response to RedheadMacGuy)

    RedheadMacGuy, did you ever resolve this issue?  I have an ASUS 1080p monitor (VE276Q) connected via DisplayPort that is incorrectly detected as a TV on a brand new rMBP!  That seems to make the difference with the text.  I've been bashing my head against the wall over this since I bought the computer.

  • Johnny Jackson Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 9, 2012 1:34 PM (in response to spark plugs)

    If anyones wondering, this is a mac os x software issue, not your TV or any of it's settings. Has been for years and will never be fixed. How do I know? Because a i have a mac mini hooked to a 1080p tv through hdmi. Looked like garbage. This mac has bootcamp with windows 7 installed on the other partition. Exact same hardware and settings, looks beautiful. Only difference is the MAC JUST WORKS, remember. There is no fix, turning the sharpness down is a baindaid, if you see the difference with another oS, you will stay with that other OS.

  • nesses Calculating status...
    Currently Being Moderated
    Nov 10, 2012 4:34 PM (in response to spark plugs)

    I have the same problem.

     

    Just bought a mac mini i5 2012, and have been trying to connect it to my samsung full hdtv, and my Samsung SA350 monitor using hdmi-hdmi, and the text is really bad. Full of artifacts and sometimes almost unreadable.

     

    I have tried 1080p, i, and 50hz, 60hz, PAL, or NTSC. And no difference. The picture fits on the screen, but is somehow not crisp and clear. My almost 10 year old pc, which uses vga, produces a much sharper image on the same monitor and tv!

     

    I have read all forums, tried every meny on the tv and monitor, and NOTHING works. Sharpness doesnt matter, in fact if I turn sharpness down it gets blurry.

     

    Today I got so desperate I tried a display port-vga adaptor, but it didnt help either. It helped in getting more options to choose from on the monitor meny, and actually a little bit better than hdmi-hdmi. But still, this is totally unaccaptable.

     

    Is something wrong with the hdmi output of the mac mini? Or doesnt Samsung and mac work together?

     

    Its just insane that my stationary pc, my laptop pc, my ps3 and old bluray player, all produce crisp pixel per pixel sharpness throught hdmi, but mac 2012 does not!!?

  • MichaelLaine Level 1 Level 1 (10 points)
    Currently Being Moderated
    Nov 10, 2012 8:31 PM (in response to nesses)

    I know the feeling Nesses, but I'm sure there is a cure for you - probably in this very thread!

     

    Did you try what I did on my Samsung?

     

     

    In my Samsung monitor's menu, there is a menu called "Setup" -> "AV Mode" (on 2nd page, just scroll down) ->Off

     

    The mode you want is 1080p, not i for interlaced.

     

    There is also an overscan slider in the mac monitor settings; that needs to be all the way down.

  • MichaelLaine Level 1 Level 1 (10 points)
    Currently Being Moderated
    Nov 10, 2012 8:49 PM (in response to nesses)

    Nesses, I checked your monitor manual, and on page 3-16 (50th page in latest pdf manual) it explains the PC / AV mode, which can be found under the "setup &amp; reset" menu. Just set that to "PC" and you should see a good picture with mac os x monitor setting 1080p and overscan all the way down.

  • nesses Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 11, 2012 3:09 AM (in response to MichaelLaine)

    Hi!

     

    Thanks for replying! I am sorry but no, I can´t turn the PC/AV mode off. I can only choose between the two. And even in AV mode I can get the same picture as in PC mode, by adjusting it afterwards.

     

    But in PC mode, Overscan on my mac set to off, the text is still pixelated, and chopped up.

     

    I will try and post a picture of it. IMG_1879 2.JPG

1 ... 4 5 6 7 8 ... 12 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (9)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.