Skip navigation
This discussion is archived

Airport Express Hangups

1258 Views 6 Replies Latest reply: Mar 8, 2006 8:26 PM by Erich Meatleg RSS
Erich Meatleg Calculating status...
Currently Being Moderated
Feb 13, 2006 1:50 AM
Ok, I have a strange problem involving my G4 Powerbook, Airport Express and my printer (Cannon MP770 – A Japanese printer similar to this one). I think I may have a port problem. Someone please tell me….

Last year I had no problem printing with my wireless setup. I would tell it to print, the file would send and it would work no problem. THEN, in September, I moved and things haven’t been the same since. Now when I use my wireless setup to try to print things, the file will begin to send, then halfway through (sometimes more or less than halfway, some times 90% done), the printing que stops sending the info, it just hangs up and the printer waits and waits and never finishes printing. Sometimes I have to unplug the printer to get it to respond when this happens. Needless to say this wastes a lot of paper. It doesn’t seem to be a computer/printer compatibility issue because when I get tired of it all, I just walk to the other side of the room, plug my printer directly into my USB port and there is no problem at all. The program doesn't seem to matter either, if I print from iTunes (CD jackets), iPhoto, Preview or anything at all it seems to be the same, always hanging up and wasting more trees.

Recently, I created a Jabber account and my printer preferences gave me the option of a “Bonjour” printer. When this happened, the wireless printing hang-ups didn't seem to happen. But then, for some reason my Jabber account password stopped working and I cant log into iChat’s Jabber (maybe I should have done something else after I registered my name) and I now longer have that option…. This is what made me think that this was a port problem…

Variables:
I’m on the latest version of Tiger.
When I moved, I had the same ADSL modem and router as I did last year when it was working, so I was wondering if this was a Tiger update problem.
Now my apartment is using fiber optic internet and I have a modem/router setup made by the Japanese telephone company called NTT. Not sure how much help that is…

So, I'm sure I will need to give everyone more information. I'm gonna post this question in several forums cause I’m not sure where the final answer will come from.
Do I need to adjust Airport Express? Open some ports? Adjust Airmac?
I'm at a loss…
Thanks in advance for the suggestions…

Erich
PowerBook G4, Mac OS X (10.4.2)
  • John Dougherty Level 2 Level 2 (165 points)
    Currently Being Moderated
    Feb 14, 2006 5:24 PM (in response to Erich Meatleg)
    This is a very common problem, but I (and others) have found a solution using PrintFab (http://www.printfab.net/). It's obviously a driver problem, and one that I wish Apple would fix. Printfab costs $$$, but fixes the problem.
    iMac G4, Mac OS X (10.4.4)
  • François Mottaz Level 1 Level 1 (5 points)
    Currently Being Moderated
    Mar 5, 2006 7:33 AM (in response to Erich Meatleg)
    What do you mean exactly. You seem to imply there are two different ways of doing it ? Could you give me the one which works ?

    Thanks
    PB G4 1.5Ghz, Mac OS X (10.4.1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.