Skip navigation

Scanning problem on HP Photosmart c4780 using 10.4.11 (Tiger)

2088 Views 3 Replies Latest reply: Jun 9, 2012 4:27 PM by BDAqua RSS
Queen Elizabeth I Calculating status...
Currently Being Moderated
Jun 6, 2012 8:53 AM

I am running 10.4.11 (Tiger) on a MacBook.  I started up my HP Photosmart all-in-one (printer/copier/scanner) c4780 today, and it does everything except the one thing I want it to do: SCAN.  The software had been installed previously using the provided installation CD when I used it several months ago (it's been turned off since), and each part (including the scanner) worked perfectly.  I am still using a USB cable, as I do not have access to the Wireless Network Key.  The System Profile recognizes the device through the USB port, and I am able to print from any program on my computer as well as use the copy function on the machine itself.

 

So far, in no particular order (and likely multiple times), to troubleshoot, I've repaired disk permissions, uninstalled the software, reinstalled from the CD, reinstalled from the website, rebooted my computer, turned off/on the printer, disconnected/reconnected the USB cable, Googled about every combination of words I could think of for troubleshooting this issue, and tried every other program suggested by HP's website to access the scanner (Import on Preview and Image Capture, both of which tell me that there is no image capture device connected/found).  When I try to access the scanner function through the HP Photosmart Studio software, it searches for a scanner but never turns up any results (in that it never reaches a conclusion).  When I use the scan button on the physical printer, either nothing happens or I get an error message telling me there is a connection issue; regardless of the message, the lamp does not move (like it does when it copies).

 

To my recollection, the only software updates I've installed in the interim have been pre-mandated ones from Apple: three Java Script updates I'd been putting off for installing for almost two years.  I recently downloaded and ran MacScan, purging my system of tracking applications in an attempt to coach another program that just started having problems to run.  On the touch screen printer menu itself, there do not appear to be any setup options, so I can't tweak anything on the printer's end.  At this point, I'm not sure if the fault lies with my computer or the printer.

 

I'm at a loss and would appreciate any help anybody here could lend me.  Thank you.

MacBook, Mac OS X (10.4.11), HP Photosmart c4700 series

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.