Skip navigation

IOS 5.1.1. update bug (Volume Control)

283444 Views 327 Replies Latest reply: Feb 27, 2014 3:20 PM by sleitner RSS Branched to a new discussion.
  • aerocsi Calculating status...
    Currently Being Moderated
    May 28, 2012 2:54 AM (in response to Riz1985)

    Portugal here.

     

    I don't think opening the phone will do any good, it's a software problem for sure.

  • KlavoMiMz Calculating status...
    Currently Being Moderated
    May 29, 2012 7:05 PM (in response to patrickfromuk)

    Ireland here (Danish phone though)

     

    I have also submitted feedback since I'm experiencing the same issue on an iPhone 4 32GB.

  • sw3019 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 31, 2012 7:43 PM (in response to patrickfromuk)

    My daughter's phone did the exact same thing.  Her volume would show up but you could not turn it up or down and could not hear it.  I found somewhere that told me to try putting the headphones in and checking to see they were working properly.  Then I put them in and took them out a couple of times and it corrected itself.  She has not had any issue since.  Hope this helps someone.

  • Hephie Calculating status...
    Currently Being Moderated
    Jun 3, 2012 3:38 AM (in response to patrickfromuk)

    What did the trick for me is plugging and unplugging the power coard cable few times.

    Make sure the other end is plugged in as well (into ac/dc power)

     

    Try plug/unplug a few times, until you hear the charging/not charging sound.

     

    I tried it this morning and the volume control is still working in the ipod app.

    Plus i still hear the ipod playing through the internal speakers!

     

    Hope it can help others!

    Greetz from Belgium!

    Hephie

  • Jpf411 Calculating status...
    Currently Being Moderated
    Jun 8, 2012 7:51 AM (in response to patrickfromuk)

    Volume control not the only problem with 5.1.1.  HOME KEY WILL GO INOP WHEN YOU DO THE UPDATE On an iPad and I think that could be true for iPhone as well, although not as frequently. (my iPhone is okay with 5.1.1) (I have read on other forums about iPhone having home key problems)

     

    Anyway. Good luck getting the snot-faces at apple to listen to us unwashed commoners. They are virtually denying there is a problem despite a brief missive from apple support web site barely acknowledging the problem.

     

    Http://support.apple.com/kb/TS3281

  • OscarJupiterHumpty Calculating status...
    Currently Being Moderated
    Jun 9, 2012 1:27 PM (in response to patrickfromuk)

    Original post perfectly describes my issue. After I tried every suggestion that I found on internet, I went online to Apple service and support. I requested exception to paying for advisor, which was accepted. I chose the following option: (I believe my product has a covered hardware issue). I am sending phone to Apple HQ via UPS store and was told that a 'new' phone will arrive in 3 days, no charge. Yes this is an irritating hassle, but the service was prompt, and I was treated with respect.

  • briasmom Calculating status...
    Currently Being Moderated
    Jun 9, 2012 2:06 PM (in response to OscarJupiterHumpty)

    Is your phone still on their warrant? I bought mine new on eBay the original warrant I had already expired. My phone is iPhone 4  and this is taking so long ...I think it is time to go back to my HTC or try Android phones now..

  • OscarJupiterHumpty Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 9, 2012 2:42 PM (in response to briasmom)

    Since I purchased my iphone 4s in October of 2011, I am assuming that it is still on their warrant. The following is part of a message I recieved from Apple:

     

    "Our initial diagnosis indicates that because your service will likely be covered by the warranty, an Apple service contract, or an Apple repair program there should be no other charges to you for the service performed.If we have questions or concerns regarding the repair coverage, we will notify you."

     

    I guess I lucked out to be still on their warrant. I would be pi$$ed to destroy if not because I did not do anything but use it properly; it simply stopped working like it should.

  • Is_it_just_me Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 9, 2012 3:08 PM (in response to OscarJupiterHumpty)

    So has anyone received an Apple response to what is being done to resolve this issue. The problem seems to be on all of the models of iPhones. I have seen no posts of suggestions that have lasting fixes for our issues and no evidence that Apple has accepted that there is a bug in the update that needs to be resolved. Since there have been posts of issues right out of the box it seems apparent that we are all desperate for 5.1.2. It better be in the works or android here I come

  • R_ACE1 Calculating status...
    Currently Being Moderated
    Jun 9, 2012 4:56 PM (in response to patrickfromuk)

    You might have a corrupted copy of 5.1.1

     

    Take your phone to an Apple store and have them restore it for you.  Worst case senario, it Apple can't fix it then they should replace the phone.

  • Goobaman Calculating status...
    Currently Being Moderated
    Jun 9, 2012 6:55 PM (in response to patrickfromuk)

    I suffered from the same symptoms about 3 weeks ago, cleaned my dock connector with a tooth brush a few times until it was back to normal. I was sceptical but it's still working find now. Apparently dust accumulates in between the pins and shorts it out making it think there is something connected. Some of you may have a bit more dust jammed in there than I did so it may take longer to clean out. I now have a small silicone plug to stop the dust when it's in my pocket.

  • kulyk Calculating status...
    Currently Being Moderated
    Jun 9, 2012 7:09 PM (in response to Goobaman)

    my technique of starting up a game, in my case Duke Nukem, in the iPhone, fixes my sound issues

     

    i havent cleaned by dock connector ever

  • Is_it_just_me Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 9, 2012 7:23 PM (in response to Goobaman)

    Tried the tooth brush trick and it seems to have done the trick. This would also explain why occasional dock connecting would have provided temporary fixes. Also why the odd sound would come through as a slight dust shift would allow a momentary sound options to return. I will re submit if my issue returns. I am still certain that something in the update changed the way the device interfaces with the docking port. There seems to be far to many posts of this issue only happening after the update. Also a couple of my powered docks the phone says that it does not support the docking device. Not what I would expect from Bose docks that are specifically made as apple docks.

    The tooth brush plan might be the solution we all need to get us to 5.1.2.

  • Andy Costain Calculating status...
    Currently Being Moderated
    Jun 10, 2012 7:23 AM (in response to patrickfromuk)

    When I first updated to 5.0.1 there was quite an increasein volme which was great.  Now I've gone to 5.1.1 and the speaker olume hasn't gone, it's just far too quiet and I'm missing texts and calls coming in.

     

    I rolled back to 5.0.1 and the volume is still quiet, seems weird like 5.1.1 done something that a restore or a downgrade in software can't fix.

     

    As other have said, there's a nice HTC One X or Samsung SIII out there if Apple don't pull their finger out.

     

     

    A.

  • aerocsi Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 10, 2012 7:52 AM (in response to Andy Costain)

    I can't say I' m ready yet to move to HTC X, although I'm very fond of the new htc.

    In my house we have 2 iphones and 3 ipad's, I won't throw them away just because of an update bug, or I'd thrown my pc's and mac long gone.

    But i must say, these are multimedia devices, I' m paying for i tunes match with no use for it, i'm quite disappointed with apple not throwing one word, this is a major flaw, not a small bug! And even if it affects only a small num er of european devices as i suspect, this is a major flaw! What's the point of having a phone that hou don't know is ringing, what's the point of having an mp3 to just play with cover flow, but with no sound...?!!

    People, let's wake up!!! I' m not throwing my devices to the street, but for me, this means the end of an era, the end of the only one making a difference.

1 ... 4 5 6 7 8 ... 22 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (13)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.