Skip navigation

Any luck setting up iCloud on Android?

267819 Views 317 Replies Latest reply: Mar 26, 2014 12:01 PM by Csound1 RSS
  • banjoatte Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 2, 2012 2:11 PM (in response to jimsimon1)

    From the 31 of may my mail is not working  anymore on my sony xperia. I have followed the peter 1983  advice.  but when I have finished with the imcoming servers setting i click the next button. Then I se a message checking the incoming server setting. and then I (after two minutes) get the message. installation not completed wrong username or password. and thats it. I am asked to check my  incoming server settings.

    is the phone not connecting or is it distorting the text or is the apple server refusing me by any strange reason. i have  the correct password for my i cloud because i can acess it on my computer.

    and i get the mail without problem on my i pod.

    Can it be that the server is timing out.?

  • Csound1 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Jun 2, 2012 3:08 PM (in response to banjoatte)

    No, the account is incorrectly configured, hence the messages.

     

    Here are the settings. You need to adhere to all of them.

     

    If your password.png

  • banjoatte Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 2, 2012 3:46 PM (in response to Csound1)

    Done all this by the book. Password meets requirement and works  when I log in on Icloud. At one occasion  i got the message the server is not responding. It also takes quite a long time.. Or is it the mobile that can´t send the correct info in time.

    apple mail works on my other units, mac mini and ipod.

    I am considering reset my mobile.

  • Csound1 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Jun 2, 2012 3:48 PM (in response to banjoatte)

    If it is a Mobile Me password that you migrated, change it regardless of whether it works on the website.

  • banjoatte Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 2, 2012 4:27 PM (in response to Csound1)

    Password was changed after I cloud. Found out that my ipod also now has got the same f up. This happened a few months ago and lasted for about 8 days. Then it went normal by itself. This must be a server failure at apple.

    But anyway I´ll change password and see.   Maybe I´ll say goodbye to apple mail if no solution .

  • G. Ewald Level 1 Level 1 (145 points)
    Currently Being Moderated
    Jun 9, 2012 10:34 PM (in response to jimsimon1)

    On my Android (a Droid 2) I can now only send mail. Receiving stopped working the other day. None of these tips help. The incoming server setting worked if I only used mail.mac.com. None of the variants on imap.mail.mac.com work now. No idea what is going on. Even went to the trouble of changing my password to include a capital letter.

     

    If Apple did something to screw with Android users it won't convince me to get an iPhone.

  • Alpesh Gor Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 10, 2012 4:58 AM (in response to G. Ewald)

    I don't know if this is the case, but I have read in several places that there have been server problems with .mac and .me emails.

     

    I'm using an iPhone and up until last Thursday I wasn't getting emails pushed to my phone. They were on my Mac but just not to the iPhone.

     

    This has now been sorted out. I'm just wondering if the Android folk will follow soon.

     

    PS Are you using Push notifications? Or asking for emails to be checked at intervals?

  • Csound1 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Jun 10, 2012 8:54 AM (in response to G. Ewald)

    G. Ewald wrote:

     

    On my Android (a Droid 2) I can now only send mail. Receiving stopped working the other day. None of these tips help. The incoming server setting worked if I only used mail.mac.com. None of the variants on imap.mail.mac.com work now. No idea what is going on. Even went to the trouble of changing my password to include a capital letter.

     

    If Apple did something to screw with Android users it won't convince me to get an iPhone.

    mail.mac.com is the wrong server, I don't care if you managed to make it work once upon a time. Use these settings and don't change anything. (Except for email address, username and password).

     

    If your password.png

  • G. Ewald Level 1 Level 1 (145 points)
    Currently Being Moderated
    Jun 10, 2012 9:14 PM (in response to Csound1)

    Didn't work. I have also tried all the p0x- versions I've seen mentioned. Can't wait for this to magically fix itself the way some users have suggested it would. On my Droid some of the settings have different names and there are more options than these. I have also tried the different options for those. For example my TLS choices are none, always and auto. I also have a verify certificate option.

     

    Infuriating that I can send, but not receive (and I could receive until last week). And that it works on my Mac in Outlook. I can also access everything on the web. I even changed my password to include a capital letter. I wonder how widespread this problem is.

  • hector2012 Calculating status...
    Currently Being Moderated
    Jun 11, 2012 5:40 AM (in response to jimsimon1)

    I GAVE UP ! ....ITS APPLE PLAN TO STOP USERS USING ANDROID I THINK ..LOL

     

    SERIOUSLY I GAVE UP ..AND SIMPLY HAD ALL MY MAC MAIL FORWARDED TO MY CORPORATE IMAP ACCOUNT AND IT WORKS FINE ..NOT THE PERFECT SOLUTION .

  • banjoatte Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 11, 2012 7:00 AM (in response to hector2012)

    I have had the similar problem after moving to I cloud. Then I did not have an android it hit my apple Ipod. I have xperia neo.  I am convinced that this is an apple server **** up.  But it only happends now and then and for android users. Because it happened just like that with no warning. It hit me as you can see earlier but is now sorted out.

    First I deleted my appleaccount on my android. Then when  wrote my old settings and tried to install the apple server answered wrong username or pasword. It was impossible to connect.

    Then I decided to

    change my I cloud password on my computer. mac mini

    And on my computer the settings  now looks like this

    mailadress  name@me.com

    Server incoming mail, p01-imap.mail.me.com

    my username (without me.com)

    password  xxxxx

     

    Outgoing mail server   .Mac(iCloud)

    TLS certifikate com.apple.idms.appleid.prd

    in tab advanced port 993

    authentification , apple-mark

     

    It may be so that the settings on your computer in a way may incompatible with your android.

     

    After that I tried to make a new installation with the settings below. And after a few tries it worked. But it took a long time to get connected. And the phone must first get connected  with incoming server. And then when sucessful  it is the the outgoing server.

    Here are how the settings are on my android.

    username name@me.com

    password xxxx

    imapserver imap.mail.me.com

    port 993

    security ssl

    outgoing server smtp.mail.me.com

    port 587

    security TSL (acc all certificates)

    And the short of the long new password, check settings on computer. delete apple account on the phone and reinstall( I guess you still have all mail on computer). If the phone don´t connect It surelys is an apple server issue. But you will have to try several times and be patient when you see "connecting to server.

    good luck

  • la90745 Calculating status...
    Currently Being Moderated
    Jun 12, 2012 10:07 AM (in response to G. Ewald)

    I've had the same problem for about 3 weeks now.  Have incoming mail but nothing outgoing.  All settings are correct.  No explainations either from Apple or Verizon.  Pain in the ***.

  • Csound1 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Jun 12, 2012 2:25 PM (in response to G. Ewald)

    G. Ewald wrote:

     

    Didn't work.

    These are the correct settings, you have omitted one or entered one incorrectly or your password is non-compliant, on an Android phone these settings work so verify everyone of them again.

  • G. Ewald Level 1 Level 1 (145 points)
    Currently Being Moderated
    Jun 12, 2012 6:21 PM (in response to Csound1)

    OK, checking settings again I have matched them up best I can. My Droid has some additional choices, and some different ones. I was trying at a Verizon store today on some other phones and they have different settings from mine. Had connection errors and ran out of time before I could check my connection properly.

     

    Incoming server imap.mail.mac.com (mail.mac.com was working for me before)

    Username gewald@mac.com

    Password (now includes a capital letter, didn't before)

     

    Advanced Settings

    Port 993

    Check, Use secure connection

    Use secure password (TLS)

    Never, Auto, Always (Always selected)

    Verify Certificate (check box)

     

    Outgoing mail works fine with above settings.

  • Alpesh Gor Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 13, 2012 1:29 AM (in response to jimsimon1)

    I'm wondering if this is only happening to the older Android handsets? Or whether it's happenning to the new ones too - such as the Galaxy S3, HTC One X etc?

1 ... 5 6 7 8 9 ... 22 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.