Skip navigation

Gateway Manager is looking for a Gateway Controller

3872 Views 4 Replies Latest reply: Mar 1, 2013 1:57 PM by Thane Peterson RSS
pcdanny Calculating status...
Currently Being Moderated
Nov 3, 2011 12:35 PM

I have installed Apple Service Toolkit and cannot get the  Gateway Manager to open.  It is prompting me for a password and the directions ask me to use 'apple'.  It says that it is an invalid password.  I try the password from the last time I setup the Apple Service Toolkit and it is invalid as well.  I chatted with tech support and they gave me some plist to delete and reinstall the tools.  I did that and got the same result.  I have installed this three previous times with success but I am not sure what the issue is with this time.  Any help would be appreciated.  I have emailed AST_support@apple.com

AST, Mac OS X (10.7.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.