Skip navigation

Sieve stopped working

492 Views 2 Replies Latest reply: Jun 13, 2012 2:43 PM by Beno 44 RSS
Beno 44 Level 1 Level 1 (15 points)
Currently Being Moderated
Jun 13, 2012 6:47 AM

Hi,

 

I have installed RoundCube a couple of years ago on a Snow Leopard server. All nice and dandy up to today.

 

Sieve has stopped working and I have spent hours and been unable so far to get it up and running again.

 

When I run ps aux |grep sieve it is not returning anything to me suggesting that the problem is not with sieve it-self but rather with Dovecot not starting the sieve.

 

If anyone could give me some leads I can't think of anyting else.

 

netstat -a |grep 2000 returns

returns nothing

 

telnet localhost 2000

Trying ::1...

telnet: connect to address ::1: Connection refused

Trying fe80::1...

telnet: connect to address fe80::1: Connection refused

Trying 127.0.0.1...

telnet: connect to address 127.0.0.1: Connection refused

telnet: Unable to connect to remote host

 

The rest of mail functions not problem (IMAP, SMTP...).

 

Thanks in advance

Beno

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.