Skip navigation

Airport express connect to existing network problems

1574 Views 9 Replies Latest reply: Jun 14, 2012 1:39 PM by MrJax RSS
r0b.t Calculating status...
Currently Being Moderated
Jun 9, 2012 4:39 PM

Hello everyone, my thanks in advance for any help you can provide. I know this issue has been raised in various forms both on this forum and elsewhere on the net, however no solution so far has worked for me.

 

I have been trying to add my airport express to my existing wireless network in order to extend wireless connectivity in my lounge room and provide airplay functionality to my stereo. Previously, with my last router and ISP i had the same setup working fine but now i cannot for the life of me get it working again.

 

I have BT infinty internet and am using a TPLink WR1043ND router in place of the home hub that BT supplies. My wireless internet connection is fully functionning and everything service-wise is fine.

 

I have tried to connect my airport express (n) to my network and all seems to go well but despite everything i try i always end up with an express with solid green light that is not recognised wirelessly by airport utility 6.0  or as an output option in itunes. If i connect the express to my MBP via ethernet i can access the express to configure manually but modifying the settings have thus far had no effect. The express is listed in the device list of the router menu and in the express settings has the correct ip issued via dhcp from router, as well as subnet mask and router address. Primary and secondary DNS have been copied from my router settings. Network mode is set to join existing network, correct wpa/wpa2 key is input, and airplay is enabled.

 

Despite all this seemingly being correct, when i disconnect ethernet connection betwein express and mbp - airport looses the express from ethernet connected devices (obvs) but when i select wifi connected devices it states no configured base stations can be found. The express remains listed in the dhcp client list of the router though and the express green light is there!

 

I have tried factory reset of the express a number of times and gone through the setup process and receive the same result. I have reset the modem, router, express and powered down the mac a number of times, still to be faced with same result.

 

I am at a loss and hope that you can help

AirPort Express 802.11n (1st Gen), Mac OS X (10.7.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.