Skip navigation

iChat only works with outgoing traffic

399 Views 5 Replies Latest reply: Jun 14, 2012 11:06 AM by Ralph Johns (UK) RSS
Robert Chapman Calculating status...
Currently Being Moderated
Jun 13, 2012 10:47 AM

I have a new iMac running 10.7.4.  When I try to use iChat i can send a request and the other computer sees the request and 'accepts' the invite.  I never get any response on the iMac.  I tried with the Apple Demo and the same result, no incoming traffic  (I think).  I have a MacBook Pro on the same network running 10.5.8.  This computer works great with the 10.5.8 iChat program.  I have tried to find and disable any Firewall options on the 10.7.4 computer but still no incoming responses.  Any ideas where I should look next?

 

Thanks

  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Jun 13, 2012 11:56 AM (in response to Robert Chapman)

    Hi,

     

    Has the router been set up to allow two computers to use the same ports ?

     

     

     

     


    7:56 PM      Wednesday; June 13, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Jun 13, 2012 2:20 PM (in response to Robert Chapman)

    Hi,

     

    Can we consider something else first ?

     

    Open System Preferences > Security and see if the Firewall is On.

    If it is, Ulock it if required, and go to the Advanced button  (it might be called Options in your version)

    In here make sure it is using "Allow Signed Software for Incoming connections"

    Then make sure both iChat and IMAgent (as you are using Lion) are listed in the allowed list.

    If they are there already check it is set to Allow and not Block.

     

    It helps if we know the make and model and possibly any version number of the router you have.

     

    Anyhow...

    In System Preferences > Network > Advanced Button > TCP/IP tab you can see the "Router IP"  (it may of course be a modem that routes)

    This IP number should be typed into a Web Browser (like you would for Apple.com)

    At this point you are likely to get some sort of pop up/drop down asking for User ID and Password

     

    These tends to be left by most people at the default (out-of-the-box) settings.

    Use this site (Port Forwarding.com)

    Click the make

    Find the Model (Click on it)

    In the next bit choose "AIM talk" as the app

     

    It will talk about Static IP addresses (wait on that for now)

    Just below the Browser header and the pop up pic (About the user ID and password) is a link in most cases about default passwords and IDs.  Between that second pic and before the Link is normally the expected default for that model.

     

    Enter these in the pop up/drop down.

     

    You should now be in the set up pages on  pages probably called "Status".

     

    First check all the pages for UPnP

    A Linksys for intance will have this in the Administration tab

    A D-Link will need Tools across the top and Misc down the side.

    Netgears have a menu item called UPnP.

    Zyxels have a three column menu at it is at the bottom of the middle one.

     

    You need to check it is Enabled

     

    AT the same time find the Port Forwarding set up page (Use the POrt Forwarding sit to describe where to look)

    Check if any Port Forwarding is Set.

     

    (Ideally you want to use UPnP as it allows multiple computers to use the same ports at the same time.)

     

     

     

     

     


    10:20 PM      Wednesday; June 13, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Jun 14, 2012 11:06 AM (in response to Robert Chapman)

    No problem.

     

    Glad to have helped.

     

     


    7:06 PM      Thursday; June 14, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.