Skip navigation

Macintosh classic not booting

1908 Views 8 Replies Latest reply: Mar 2, 2013 11:17 AM by luissm69 RSS
furycd001 Calculating status...
Currently Being Moderated
Jun 14, 2012 8:59 AM

Hi

 

Recently managed to get my hands on a macintosh classic, but it doesn't seem to boot   If you click on this link>>> http://p.twimg.com/AvXIN3wCAAEst_u.jpg:large <<< you will see that the screen turns on but nothing else   You can hear the system itself doing something, but im not sure what.  I pressed the back button on the side to see if anything happened & yes, then this appeared >>> http://p.twimg.com/AvXJzFCCQAE6jPo.jpg:large <<<  Can anyone help me fix this so that i can get this system booting again

 

 

 

Please & thanks

Jonny...

  • Jan Hedlund Level 6 Level 6 (8,880 points)
    Currently Being Moderated
    Jun 14, 2012 10:06 AM (in response to furycd001)

    Hi Jonny,

     

    The first picture seems to show a grey background only. Did an arrow/pointer appear at some stage? Was there a sign of a flashing floppy icon at some point?

     

    I assume that a startup sound could be heard immediately after the computer was switched on. Could you describe the sound that you mentioned a bit more in detail? Any other sounds/tones?

     

    The interrupt button is intended for use with debugger software. The other button (the one with a triangle) is for restart.

     

    Do you have access to a startup floppy for this computer?

     

    Jan

  • Jan Hedlund Level 6 Level 6 (8,880 points)
    Currently Being Moderated
    Jun 14, 2012 10:20 AM (in response to furycd001)

    Jonny,

     

    It is a bit confusing. The display as such appears to be working, but nothing appears on it (except for the error message when you pressed the interrupt button).

     

    To begin with, you may want to check if anything changes if you try to reset the PRAM.

     

    http://support.apple.com/kb/HT1379

     

    You could also test whether pressing and holding down the four keys Command(Apple) + Option(Alt) + Shift + Delete(Backspace) immediately after startup has any effect at all.

     

    What computers do you have access to if you wish to create a startup floppy? Any other older Mac (model?)?

     

    Jan

  • Jan Hedlund Level 6 Level 6 (8,880 points)
    Currently Being Moderated
    Jun 14, 2012 11:12 AM (in response to furycd001)

    Jonny,

     

    In Larry Pina's book Mac Classic & SE Repair and Upgrade Secrets (ISBN 1-56609-022-9), the plain gray Desktop and the error code are mentioned as possible symptoms of a faulty filter network on a Macintosh SE or SE/30 logic board. I do not know whether the same could be true for a Macintosh Classic.

     

    It could perhaps be worth checking whether the logic board battery is OK. Sometimes a bad battery can cause strange effects.

     

    Normally, an older Mac with a built-in floppy drive is used (together with Disk Copy 4.2 or 6.3.3) to create properly sector-copied floppies from (for example, System 7.0.1) disk images downloaded from Apple.

     

    http://download.info.apple.com/Apple_Support_Area/Apple_Software_Updates/English -North_American/Macintosh/Utilities/Disk_Copy/

     

    http://download.info.apple.com/Apple_Support_Area/Apple_Software_Updates/English -British/Macintosh/System/System_7.0.1/

     

    The article below indicates that it may be possible to use a Mac OS X computer (I have not tested that). It may be something similar with Linux.

     

    http://lowendmac.com/brierley/08pb/classic-mac-boot-floppy.html

     

    If absolutely necessary, one can even create some floppies on a Windows PC (via a special procedure, with an appropriate utility for disk images).

     

    Jan

  • Jan Hedlund Level 6 Level 6 (8,880 points)
    Currently Being Moderated
    Jun 14, 2012 11:35 AM (in response to furycd001)

    Jonny,

     

    You are welcome. Good luck! Do not hesitate to post back if there are additional questions.

     

    Also, the Macintosh Classic contains a small system in ROM, which would allow one to boot without a floppy (through the use of a special key combination).

     

    http://lowendmac.com/compact/macintosh-classic.html

     

    However, I think that it may well be a hardware issue in this case. It is probably not a bad idea to check the battery first.

     

    Please note that it can be very dangerous to work inside a compact Macintosh computer because of the high voltages involved. Such work must only be carried out by someone with the necessary expertise.

     

    Jan

  • luissm69 Calculating status...
    Currently Being Moderated
    Mar 2, 2013 11:17 AM (in response to furycd001)

    Hi I am having the same problem with my Macintosh Classic...gray screen no mouse cursor and the startup beep coming every 5-10 seconds.

     

    I have tried to boot from ROM Command-Option-O-X but nothing happened.

     

    furycd001 did you manage to solve this problem?

     

    Have I fried my Mac CLassic?

     

    Thanks

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.