Skip navigation

HT4704: Lion Server: Enabling the FTP service

Learn about Lion Server: Enabling the FTP service

HT4704 steps not working for me

326 Views 1 Reply Latest reply: Jun 14, 2012 4:15 PM by frederic1943 RSS
inquisitive_one1 Calculating status...
Currently Being Moderated
Jun 14, 2012 3:19 PM

When I run the first part of step 3 to add a user named jacob I get an error saying "Record was not found".  But when I replace 'edit' in the command with 'add' I get some output indicating success perhaps.  But then when I try to edit that user,  I get "Record not Found".  These steps don't seem like they work.  What am I missing?

MacBook Pro, Mac OS X (10.7.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.