Skip navigation

Problems with using Canon LiDE 210 and OSX 10.7.4

2367 Views 11 Replies Latest reply: Apr 29, 2013 2:20 PM by jbaker14 RSS
40degreesSouth Calculating status...
Currently Being Moderated
Jun 15, 2012 12:21 AM

I am getting nowhere with installing the Canon LiDE 210 scanner software on my 2010 MBP. All I get when I try to scan is "insufficient memory". I can scan using Image Capture and with the trial VueScan software so the problem looks as if it is something to do with the Canon software or the way that it installs on the MBP. Has anyone else had a similar problem or can anyone suggest a fix? Many thanks

Canon LiDE 210, Mac OS X (10.7.4)
  • clintonfrombirmingham Level 7 Level 7 (26,800 points)

    I'm not sure what you're trying to fix? What application are you trying to scan from? If Image Capture and VueScan work, then it should work in any app I would think?

     

    I'm assuming you have the latest drivers, etc? http://www.usa.canon.com/cusa/consumer/products/scanners/photo_scanners/canoscan _lide210#DriversAndSoftware

     

    Curious,

     

    Clinton

  • clintonfrombirmingham Level 7 Level 7 (26,800 points)

    I use MP Navigator 4.03 on my MG8120 printer/scanner. What version do you have?

     

    Clinton

  • clintonfrombirmingham Level 7 Level 7 (26,800 points)

    Hmm - everythings working for me - I'd try contacting Canon's technical support. Is this a new scanner or did the problem just occur with a new OS update? I haven't had any trouble with my Canon products in a long time.

     

    Clinton

  • clintonfrombirmingham Level 7 Level 7 (26,800 points)

    I still have my original Canon disc but all the software there has been superceded by new updates. I wish I could help you further but I'm out of ideas!

     

    Sorry,

     

    Clinton

  • clintonfrombirmingham Level 7 Level 7 (26,800 points)

    I hope it doesn't drive you crazy! I have to use my scanner daily through Adobe Acrobat Pro X for forms creation and it works like a champ on my MG8120. I wish that I - or Canon - could have helped. At least you are able to scan.

     

    Sorry,

     

    Clinton

  • jbaker14 Level 1 Level 1 (0 points)

    Hellooo, I realise this thread is a year old and yet I'm having some real difficulty, hopefully this will fall on someones ears...

     

    Firstly I have a mac mini bought recently and running on Mountain Lion 10.8.3 I tried downloading what is apparently the most up to date drvier and mp navigator for use with the CanoScan LiDE 210 meaning, that both the driver and mp navigator are compatible with Mountain Lion. Here is the following link I used that was forwarded to me by Canon:

     

    http://support-asia.canon-asia.com/contents/ASIA/EN/0100434402.html

     

    http://support-asia.canon-asia.com/contents/ASIA/EN/0200153502.html

     

    I install both of the downloads, plug in the scanner, and nothing... no noise, no beep nothing to say that it is on. I try and open the scanner through system preferences-printer/scanner-canoscan icon yet I am then presented with the message; "failed to open a session on this device"

     

     

    ...

     

     

    Strange, I call canon back and they do not know what else to suggest apart from all the usual trouble shooting, the type that is very patronising and annoying... did you click the icon and press scan, did you click the install button after downloading the software... the sort of thing that might otherwise result in the beating, of ones own face with the phone

     

    At the end of this call, and after forwarding me a couple more useless links to unworkable downloads they say that it must be the product, and that I should contact the seller for a replacement.

     

    So I do, I contact Amazon, I get my replacement and voila, exactly the same problem.

     

     

    I even try getting it going using my mbp which is on snow leopard, which means I can use the installation disc that it is packed with it, it makes a noise, it sounds like its turning on but then when I click "open scanner" ... nothing, no option to scan, no acknowledgement of the device other than the icon itself in system preferences.

     

     

    Does anyone have any experience of this issue, does anyone know how I might resolve it?

     

    Many thanks,

    Jeff

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.