Skip navigation

iPad 2 stuck in endless "Password Incorrect" loop

39669 Views 23 Replies Latest reply: Mar 22, 2013 9:27 AM by slschmit RSS
1 2 Previous Next
jomamano Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 8, 2012 10:43 PM

I haven't used my iPad 2 in a month or two.  Since then, an email account that I used to use on the the iPad has been changed, and I don't have a way to answer the "Password Incorrect - Enter the password for the Exchange account "..."" question.  This is a seriously poorly designed feature if the entire device is unusable if this question can't be answered.

iPad 2, iOS 5.0.1
  • marianfromspringwood Level 3 Level 3 (800 points)
    Currently Being Moderated
    Jan 8, 2012 11:41 PM (in response to jomamano)

    The only thing you can do if you don't have the passcode is to restore your iPad.

  • marianfromspringwood Level 3 Level 3 (800 points)
    Currently Being Moderated
    Jan 9, 2012 1:42 AM (in response to jomamano)

    Glad I could help

  • kennethfrommd Level 1 Level 1 (0 points)

    I have the same question, except I do know my exchange password... but the iPad does not accept it. FWIW, the password has letters, numbers, and special characters and I'm worried that the (required) special characters may be part of my problem. Any ideas on how to proceed?

  • Pet eHoward Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2012 11:12 AM (in response to jomamano)

    Hi,

    I had the same problem (I think) on my iPhone.

    I pressed the main iPhone button twice in quick succession - this popped up a set of icons at the bottom of the screen which can be sideways scrolled - I scrolled to settings and then changed the account details - In my case I knew the new password so changed the password in these settings but I could have deleted the account if I didn't know the password.

    Hope this helps,

    Pete

  • Philip Garber Level 1 Level 1 (0 points)

    I also had the same problem as kenneth: I knew the password, but iPad was not taking it(reason unkown) and I was stuck in a loop.  I powered the iPad all the way off, and turned it back on.  When it came back on, I quickly went to settings and updated the password.  Problem was solved. 

  • vinnyfan Level 1 Level 1 (0 points)

    Thank you Phillip.  I was having the same problem and could not get to Settings to enter my new password.  Powering the iPad off and back on again allowed me just enough time to get to the settings screen to enter my new password before it started complaining again.  It took me three tries, though, to get fast enough!  Apple really needs to fix this.  What a poor design!

  • maximumstagg Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 10, 2012 12:26 PM (in response to jomamano)

    This is how I fixed it:

     

    1) At password prompt put in the new password - click OK

    2) At 2nd password prompt put in the new password again - click OK

    3) When 3rd password prompt comes up turn off your ipad

    4) Turn it on again

     

    It should now work with no more prompts and the correct updated password for the exchange account. Seems like you do have to put your password in twice thought (steps 1 and 2)

  • kennethfrommd Level 1 Level 1 (0 points)

    Yes... thanks. I subsequentally discovered/concluded that this would happen whenever I had to change my password on my office exchange web server (which they require on a frequent basis). Apparently I have to kill off the email program and let it start fresh and, as far as I can tell, the only way I could do that was to power off the iPad and then power it back on again. So the same rule applies to iPads as applies to PCs... when in doubt, turn it off and turn it on again.

  • kennethfrommd Level 1 Level 1 (0 points)

    Putting the password in once, twice, many times did not help. Only powering it off and back on again,

  • mrk86m Level 1 Level 1 (5 points)

    I honestly don't mean to troll, but I think the person's question was about a password glitch affecting exchange email, not the passcode for their iPad. I would hate to see people get confused and restore their iPad when they don't need to (particularly if they haven't backed up in a while).

     

    As lots of people on here have said, switching off my iPad and switching it back on again fixed the problem of the endless 'incorrect password' loop. Thanks for all your comments.


    Apple, can you please release a fix?

  • MN Shoe Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 10, 2012 8:04 AM (in response to jomamano)

    Go to Settings/Mail/Accounts select the one in question and confirm that your username is the same as your email address.  If you don't have your email address as your username it won't work.

  • klaus_moers Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 16, 2012 2:28 AM (in response to jomamano)

    I think it is definetely a bug. The same happened to me today. And that after my password was changed on the exchange server yesterday.

     

    It helped only when I turned off the iPad completely and started again. I think a cache problem.

     

    regards,

    Klaus

  • Tmortn Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 19, 2012 3:26 PM (in response to jomamano)

    In my experience this is tied to the refresh rate of the account. IE everytime the device attempts to refresh without the correct password a dialog instance is generated and they layer on top of each other. If its been a while since you used the device and it was powered the whole time it can pile up quite a few. If you cancel out of it you will eventually get out of the dialogs but it can take so long at times that it is much easier to power off etc... You only have to put in the new/correct password once and cancel out of the rest as it remembers the last password input.

     

    Very frustrating and a poor design to let the dialogs stack... makes it much worse due to the fact there is no visual cue that they are stacking.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.