Skip navigation

ichat won't connect. lost connection to goggle talk account

9496 Views 13 Replies Latest reply: Jun 16, 2012 5:57 AM by nyeastvillage RSS
praveenbn Calculating status...
Currently Being Moderated
Mar 15, 2012 6:20 AM

My ichat software has some problem.. i dono tha cause.. it shows my accounts as offline with a tide symbol on its left.. when clicked shows as  ichat lost the connection to the google talk account "gmail" ... once i remove my accounts and reenter them, that time it connects again... till i do that, i dono what;s wrong, ichat keeps showing offline.. no matter how many times i close and open, no matter how many times i change the status to available and all.. untill i re-enter my gtalk mail id details, it wont connect.. what's the problem with thit? y does this keep happening???

iMac, Mac OS X (10.7.3)
  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)

    Hi,

     

    The pointy shaped Tilde like symbol denotes that there was a Network error of some sort.

     

    I had it today in the middle of a Video Chat

    Lost the video chat and all Buddy Lists logged out (8 of them)

     

    Tried relaunching the app and had no luck.

    A Computer restart got me part way back followed by another reboot of the app.

     

     

     

     


    9:34 PM      Friday; March 16, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)

    Hi,

     

    For me I have only had it happen to all accounts, (Jabber, AIM and a Yahoo Login)  once.

     

    I have several AIM, @mac.com and one @me.com name.

    I have had a partial Log out of these and on checking it was the ones that I had set to NON SSL on Port 5190

    (I had presumed a Server issue with the AIM Servers as it was only some and not the Jabber Logins).

     

    I would say that on both occasions I was engaged in some sort  of Chat.  (Video in the top example and a Text Chat in the earlier but lower example).

     

    I have not seen it if I am not using Messages or rather it is just there in the "background".

     

    I have not worked out if it is a Lion Wifi Issue or something with iChat or with the servers.

     

     


    9:00 PM      Saturday; March 17, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • matt_brak Calculating status...

    I have had this issue as well.  While iChat is on and logged into a Gchat account, if there is a network connection failure, my Gchat accounts can only be re-connected if I close iChat and reboot OS.  This started after I upgraded to OS Lion. 

  • Belandrew Calculating status...

    The next time this happens, close iChat.

     

    Then at a terminal:

    sudo launchctl unload /System/Library/LaunchDaemons/com.apple.mDNSResponder.plist

    sudo launchctl load /System/Library/LaunchDaemons/com.apple.mDNSResponder.plist

     

    Restart iChat and try to reconnect.

  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)

    HI Belandrew,

     

    How does turning Off then On again  the Bonjour abilities of the computer help with a Google connection in iChat ?

     

    In Snow Leopard turning Off mDNSResponder (Bonjour) did effect the ability to use the DNS settings that had been manually set on the Mac

    See this Article

     

    I have not heard of this being an issue in Lion.

    (matt_brak says Google Chat and Lion in his post)

     

     

     


    8:45 PM      Sunday; May 27, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.4)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.7.4),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Belandrew Level 1 Level 1 (0 points)

    I'm also using Lion and have the same problem sometimes. If I lose my network connection with iChat going, it will not reconnect. I get the tilde indicating a network problem even after the connection is restored. Restarting Bonjour fixes it for me without needing to reboot. It may fix it for the OP as well.

     

    I imagine the network problem iChat is complaining about is not being able to resolve the server address. I have no idea why it wouldn't work properly just by restoring the connection but it doesn't. I only know that either rebooting or restarting the DNS daemon fixes it for me. Reentering the account details probably also causes it to do a proper DNS resolution for the "new" server.

  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)

    Interesting.

     

    I have Public DNS servers listed in my System Preferences > Network > (Advanced Tab for Airport) > DNS tab (or entry field).

     

    I use the Google ones of 8.8.8.8 and 8.8.4.4

     

     

     


    9:27 PM      Sunday; May 27, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.4)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.7.4),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)

    Hi,

     

    I would not go as far as to say that using a Public DNS server is the answer but in some cases it helps.

     

    Part of the issues is the IP numbers that these "Apple" Servers are on.

    Little Snitch  —  52 rules
    Uploaded with Skitch!

     

    It appears the one that is highlighted and shows in the info Panel on the left is not actually Apple (despite the word Apple being part of the Name ( init.ess.apple.com )

     

    Found by using Network Utility from the Applications/Utilities folder and using whois.ripe.net

    % Note: this output has been filtered.

    %       To receive output for a database update, use the "-B" flag.

     

    % Information related to '80.239.200.0 - 80.239.200.63'

     

    inetnum:         80.239.200.0 - 80.239.200.63

    netname:         AKAMAI

    descr:           Akamai

    org:             ORG-AIB6-RIPE

    country:         SE

    admin-c:         RP8999-RIPE

    tech-c:          RP8999-RIPE

    status:          ASSIGNED PA

    mnt-by:          TELIANET-LIR

    source:          RIPE # Filtered

     

    organisation:   ORG-AIB6-RIPE

    org-name:       Akamai International B.V.

    org-type:       OTHER

    descr:          The Trusted Choice for Online Business

    address:        8 Cambridge Center

    address:        MA02412 Cambridge

    address:        United States

    phone:          +1 6174443007

    admin-c:        NARA1-RIPE

    tech-c:         NARA1-RIPE

    mnt-by:         TELIANET-LIR

    mnt-ref:        TELIANET-LIR

    source:         RIPE # Filtered

     

    Other options to "find" in the Whois do not find the servers.

    This is the issue other DNS servers have.

     

    The IMRemoteURLConnectionAgent.xpc (to give it it's full name) is part of the iMessage side of Messages beta.

    IMAgent is used to login in Buddy Lists (Your old Style iChat ones)  - It also does FaceTime.

    The IMServivePlugInAgent is the Yahoo add on Plug-in stuff.

     

    However I would point out that when this is seen it is usually the Buddy Lists that are either all not logging in or some are and some are not and therefore is not the iMessage side of Messages and is more likely something to do with IMAgent.

     

    We know that for some users Force Quitting IMAgent (Use Activity Monitor) and then restarting Messages can help with this issue.

     

     

     

     

     

     


    7:08 PM      Monday; May 28, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.4)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.7.4),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • preyes323 Calculating status...

    Hi Belandrew,

     

    Your suggestion worked for me! Is there a way that I can avoid having to do this all the time? If not is there a way that I can automate this without having to go to the terminal?

     

    Thanks!

     

    Paolo

  • nyeastvillage Level 1 Level 1 (0 points)

    I have found that by clicking the server SSL security setting in the security tab of ichat prefernces will fix it.  You have to go offline to do this and then go online again. I have only had to do this once a couple years ago and oddly today. 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.