Skip navigation

My Apple TV device does not respond to my remote.

29514 Views 6 Replies Latest reply: Sep 11, 2012 9:20 PM by Lanceer19 RSS
tabiii Calculating status...
Currently Being Moderated
Jun 4, 2012 10:26 AM

I've restored the system software and tried to reset/re-pair the remote.  I've also changed the battery in the remote.  The Apple TV device re-boots when I dis-/re-connect the power, but I am then stuck.  Any other troubleshooting ideas?  Purchase a new remote?  Try another non-Apple remote?  Download an iOS remote (don't know if I can un-lock the Apple TV device)?  Thanks!

AppleTV 2

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.