Skip navigation

Final Cut Pro 7.0.3 is suddenly slow to launch and quit

1694 Views 2 Replies Latest reply: Jun 21, 2012 10:29 AM by Michael Grenadier RSS
richisgame Level 1 Level 1 (35 points)
Currently Being Moderated
Jun 18, 2012 7:00 PM

I have a blazing fast SSD, and FCP 7 used to load in mere seconds.

 

Today I launched FCP, and the splash screen displayed all the plugins loading, and finished, (so it appears it is not hung up loading a plugin as far as I can tell), but after that the splash screen remains and appears frozen with no other indications for an extra 20 seconds before the interface comes up.

 

(Btw, all other Final Cut Studio apps open as normal.)

 

There is a similar lag when I quit FCP.

The main interface closes, but the FCP menu just hangs, with the blue highlight on the, "File," menu and takes a while to actually quit.

Not normal behavior for my machine.

 

To get a fix, this is what I tried, and in this order:

  1. repairing permissions,
  2. trashed FCP preferences, (to no avail.)
  3. trashed FCP preferences again, and restarted, (also no luck.)
  4. booted from a cloned drive, ran DiskWarrior, (note: no other bad behavior on the mac), and my hard drive came up clean.

 

It appears that the next step is a re-installation of FCP Studio ahead of me, (sigh), which I would like to avoid...

 

Can anyone offer me another less drastic solution?

 

Thanks in advance...

MacBook Pro, Mac OS X (10.7.3), 2011 17" 240gb SSD (750gb optibay)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.